Home > Community > Tags > Simulation
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Simulation

  • Re: How to generate warning messages for transient analysis?

    Hi Marc, I generated warning messages. It works when I use level=error in netlist - however it does not work at all if level=warning. Could it be ICFB issue ? I use version: 5.10.41_USR5.90.69 . Here is an example: 1. Warning message ******************************************************************...
    Posted to Custom IC Design (Forum) by AnnaS on Tue, Dec 15 2009
  • How to generate warning messages for transient analysis?

    Hi All, It's will be great if someone can help me to generate warning messages in transient analysis for transistor devices when a voltage reaches above a certain threshold on the gate. I don't know how can I generate these massages neither from gui nor from ocean script. Thanks in advance. Regards...
    Posted to Custom IC Design (Forum) by AnnaS on Sun, Dec 13 2009
  • Combining Formal Analysis and Simulation Provides New Capabilities

    In the early days of formal verification technology, some advocates thought it would replace block-level simulation. While this works for certain types of blocks, nowadays we see formal analysis technology as a complement to simulation that has some strengths – such as an ability to quickly find...
    Posted to Industry Insights (Weblog) by rgoering on Thu, Oct 8 2009
  • forking ocean scripts?

    I'm trying to figure out amethod to fork a simulation from ICFB. Currently, I'm creating an ocean script that sets up the simulation in ICFB, and then spawns off an ocean session that then runs the simulation. I'm doing this to keep the simulation from hanging the ICFB session while running...
    Posted to Custom IC Design (Forum) by markbeck on Tue, Sep 22 2009
  • Re: Problem with spectremdl.

    Hi Andrew, Thank you for advise. I have tried with versions: MMSIM7101_37E, MMSIM7101_66E, MMSIM7202 but problem still appears. Here is the log from: 1. MMSIM7101_37E: [1]+ Aborted (core dumped) ${APPBINPATH}/${PROGRAM} "$@" 0<&3 2. MMSIM7101_66E, MMSIM7202 spectremdl: Command not found...
    Posted to Custom IC Design (Forum) by AnnaS on Wed, Sep 16 2009
  • Problem with spectremdl.

    Hi All, I am facing some problem using this command: spectremdl -batch Netlist.mdl -design nmos_test.scs The error log is: .../linux/mmsim6.0.ISR26/tools.lnx86/bin/spectre: line 171: 2013 Segmentation fault (coredumped) .../linux/mmsim6.0.ISR26/tools.lnx86/spectre/bin/spectre =mdl Netlist.mdl nmos_test...
    Posted to Custom IC Design (Forum) by AnnaS on Wed, Sep 16 2009
  • Problem with Simulating Design using Spectre

    I have created a schematic using Virtuoso 6. When I open the ADE, it says "(deLicense-7) Could not get a license for ADE L. Would you like to try to get a higher-tiered license to run this product?" When I click on Yes, it starts the ADE, but when I set up the analysis and click on "Netlist...
    Posted to Custom IC Design (Forum) by govilv on Thu, Jun 4 2009
  • MMSIM 6.2 - Spectre question

    Hi, I am using MMSIM 6.2 to run some Spectre simulations and I am having some unexpected problems with the results. I am simulating files netlistTRAN022.1x1.saveall.PHC.scs and netlistTRAN022.1x1.saveselected.PHC.scs. The only difference between these files is the following options statement: (in netlistTRAN022...
    Posted to Custom IC Design (Forum) by yoyega on Thu, May 14 2009
  • Some Commands are not logged

    I’m currently engaged in a task where I should analyze multiple traces and mark label at some specific location of every trace. When I tried to use log commands and run commands, some of the commands like locating cursor on the next trace, selecting specific Y axis and mark label are not logged...
    Posted to Feedback, Suggestions, and Questions (Forum) by G Balaji on Mon, May 11 2009
  • Problem with XFRM_LINEAR Subcircuit

    I created a subcircuit using XFRM_LINEAR (subcircuit within subcircuit) and passed a parameter to this using SUBPARAM. But when I generate the netlist, It doesn't included the parameter on PARAM list and generated the following netlist. This is resolved when I use 2 inductors with K instead of XFRM_Linear...
Page 16 of 17 (168 items) « First ... < Previous 13 14 15 16 17 Next >