Home > Community > Forums > PCB SKILL > Problems with axlDMDirectoryBrowse

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Problems with axlDMDirectoryBrowse 

Last post Tue, Oct 31 2006 4:03 AM by archive. 2 replies.
Started by archive 31 Oct 2006 04:03 AM. Topic has 2 replies and 1341 views
Page 1 of 1 (3 items)
Sort Posts:
  • Tue, Oct 31 2006 4:03 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Problems with axlDMDirectoryBrowse Reply

    Hi, I'm trying to use the axlDMDirectoryBrowse command but seem to run into something related to forward and backslash usage. e.g., axlDMDirectoryBrowse("C:\\Cadence" t ?title "Select Directory for output data") But this still gives me a browse dialog in the default directory. Any ideas as to what the correct usage of path is?


    Originally posted in cdnusers.org by ejlersen
    • Post Points: 0
  • Tue, Oct 31 2006 11:16 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Problems with axlDMDirectoryBrowse Reply

    Hi Ole,

    I think that you have found a bug with the axlDMDirectoryBrowse command.
    I always use it with "." as the default directory so had never noticed the problem.
    Will you be raising a PCR?

    Cheers, Dave


    Originally posted in cdnusers.org by Dave Elder
    • Post Points: 0
  • Tue, Oct 31 2006 11:18 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Problems with axlDMDirectoryBrowse Reply

    Hi Dave,

    I've already done so.

    Best regards,
    Ole


    Originally posted in cdnusers.org by ejlersen
    • Post Points: 0
Page 1 of 1 (3 items)
Sort Posts:
Started by archive at 31 Oct 2006 04:03 AM. Topic has 2 replies.