Home > Community > Forums > PCB Design > Netlist issue with footprint format problem

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Netlist issue with footprint format problem 

Last post Tue, Dec 4 2007 10:53 AM by archive. 0 replies.
Started by archive 04 Dec 2007 10:53 AM. Topic has 0 replies and 758 views
Page 1 of 1 (1 items)
Sort Posts:
  • Tue, Dec 4 2007 10:53 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Netlist issue with footprint format problem Reply

    I have had to convert an OrCad 9.2 design to the allegro 16.0 package, the design is very complex.  So, I simplified onepage as a practice run into the PCB Editor,  to see what I might be up against.  I ran the DRC with a few warnings then ran the PCB netlist and it failed to generate the 3 files.  I removed some parts where I thought the part LIB might be the problem and then it generated the 3 files I needed but with errors.  The error which like a dolt I erased, but it had to do with the footprint format and the use of "/" in the demisional specs.  Does allegro have to see a different deminsional format then what was in 9.2 OrCad?  where might I find the correct format for the footprint packages.
    Lastly, I can't seem to get the capture 16.0 to create the the .brd, how can I do this and is it even possible.
    Gun_metal


    Originally posted in cdnusers.org by Gun_metal
    • Post Points: 0
Page 1 of 1 (1 items)
Sort Posts:
Started by archive at 04 Dec 2007 10:53 AM. Topic has 0 replies.