Home > Community > Forums > PCB Design > SPB 15.7 on Windows Vista

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 SPB 15.7 on Windows Vista 

Last post Fri, Oct 5 2007 7:27 AM by archive. 4 replies.
Started by archive 05 Oct 2007 07:27 AM. Topic has 4 replies and 835 views
Page 1 of 1 (5 items)
Sort Posts:
  • Fri, Oct 5 2007 7:27 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,910
    SPB 15.7 on Windows Vista Reply

    Hi Not sure if this is the right forum for this but I will post it all the same. Does anybody out there know if you can run Allegro 15.7 on Vista. If so how. I think that it may only be a flexlm problem that stops it working. We need to get some new hardware and dont rally want to go over to 16 just yet Thanks in advance


    Originally posted in cdnusers.org by roger.green@alspcb
    • Post Points: 0
  • Fri, Oct 5 2007 1:39 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,910
    RE: SPB 15.7 on Windows Vista Reply

    I am running 15.7 on Vista. Works ok for me. I switched back from 16.0 becasue of the (in my opinion very irritatiing) cursor hover hightlight feature that I could not get rid of on a permanent bases. I will not switch back until that is fixed because it is so annoying.

    I had some problems with Vista initially because of the new DEP software/hardware virus checking. When I found out how to turn that off everything started working ok.

    Good luck,


    Originally posted in cdnusers.org by dlocke
    • Post Points: 0
  • Sun, Jan 13 2008 4:45 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,910
    RE: SPB 15.7 on Windows Vista Reply

    has anyone tried SPB 16.0 on Vista these days?


    Originally posted in cdnusers.org by jairuz
    • Post Points: 0
  • Tue, Mar 11 2008 2:08 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,910
    RE: SPB 15.7 on Windows Vista Reply

    Yes. It works great, but I had to set my profile with administrator permissions.

    Best of luck,

    -oscar m.


    Originally posted in cdnusers.org by oscar@oqo.com
    • Post Points: 0
  • Tue, Mar 11 2008 2:19 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,910
    RE: SPB 15.7 on Windows Vista Reply

    Thanks we did get it running and all seems to be OK. We have had some issue with CIS and creating PST files


    Originally posted in cdnusers.org by roger.green@alspcb
    • Post Points: 0
Page 1 of 1 (5 items)
Sort Posts:
Started by archive at 05 Oct 2007 07:27 AM. Topic has 4 replies.