Home > Community > Forums > PCB Design > SPB 16.0 - slow due to enhanced graphics?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 SPB 16.0 - slow due to enhanced graphics? 

Last post Tue, Jul 10 2007 6:13 AM by archive. 2 replies.
Started by archive 10 Jul 2007 06:13 AM. Topic has 2 replies and 639 views
Page 1 of 1 (3 items)
Sort Posts:
  • Tue, Jul 10 2007 6:13 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    SPB 16.0 - slow due to enhanced graphics? Reply

    Hi,

    Ever since we installed SPB16.0 it seems Allegro/Specctraquest is working in slow mode.

    Has anybody experienced the same graphic problems? how to cope with this slow behaviour - any variable related to enhanced graphic needs to be disabled?

    Please help!
    Saad.


    Originally posted in cdnusers.org by Saad
    • Post Points: 0
  • Tue, Jul 10 2007 8:22 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: SPB 16.0 - slow due to enhanced graphics? Reply

    In 16.0, Allegro PCB Editor and other backend products were integrated with a new graphics engine (Open GL). The problem your are experiencing is most likely related to your graphics card. It may be necessary to upgrade the card however I would first recommend downloading the latest driver for it. For best performance, your graphics card should have a minimum of 128MB of Video RAM, 256MB would be better.

    There is a variable to disable Open GL which reverts the graphics back to what you were accustomed to in 15.x. Go to Setup - User Preferences - Open GL category then set the variable "Disable_OpenGL"


    Originally posted in cdnusers.org by EdH
    • Post Points: 0
  • Tue, Jul 10 2007 8:56 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: SPB 16.0 - slow due to enhanced graphics? Reply

    Thanks EdH.


    Originally posted in cdnusers.org by Saad
    • Post Points: 0
Page 1 of 1 (3 items)
Sort Posts:
Started by archive at 10 Jul 2007 06:13 AM. Topic has 2 replies.