Home > Community > Forums > PCB Design > Routing_with_fanout

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Routing_with_fanout 

Last post Fri, May 18 2007 12:18 AM by archive. 0 replies.
Started by archive 18 May 2007 12:18 AM. Topic has 0 replies and 402 views
Page 1 of 1 (1 items)
Sort Posts:
  • Fri, May 18 2007 12:18 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Routing_with_fanout Reply

    Hi all,

    I'm experiencing a problem about preserving
    prerouted nets in  Allegro PCB editor.

    In particular, in a first step I've successfully used  the fanout command
    for a component.
    Next I've started an automatical routing step which should complete
     the existing fanout connections.

    I've tried to use the following properties
    on fanout connections without  results:

    -FIXED,NO_ROUTE: they prevents completing the connections

    -NO_RIPUP:it reroutes the connections modifying the existing fanouts.

    Could you suggest how to preserve prerouted fanouts
    connections from successive autorouting steps?

    Thanks,
    Giohdl
     


    Originally posted in cdnusers.org by giohdl
    • Post Points: 0
Page 1 of 1 (1 items)
Sort Posts:
Started by archive at 18 May 2007 12:18 AM. Topic has 0 replies.