Home > Community > Forums > PCB Design > How to Add Zetex pspice model to OrCAD

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 How to Add Zetex pspice model to OrCAD 

Last post Wed, Mar 7 2007 7:37 AM by archive. 4 replies.
Started by archive 07 Mar 2007 07:37 AM. Topic has 4 replies and 1736 views
Page 1 of 1 (6 items)
Sort Posts:
  • Wed, Mar 7 2007 7:37 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    How to Add Zetex pspice model to OrCAD Reply

    Hello, I use OrCAD Capture 15.7. Zetex gave an instruction zetexm.txt in its website for installing the spice model, but it seems that the instruction is for old version of pspice software. There is no Editor Configuration in the Options pull down menu. How to add the zmodels.lib to OrCAD Capture? Thanks!


    Originally posted in cdnusers.org by Leecdn
    • Post Points: 0
  • Thu, Mar 8 2007 1:56 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: How to Add Zetex pspice model to OrCAD Reply

    Here are the steps to add the .lib file to simulation profile:

    - launch OrCAD Capture (make sure you have a license for both OrCAD Capture and PSpice)
    - go to PSpice menu
    - select New Simulation Profile (enter name)
    - in Simulation Settings, go to Configuration Files tab
    - highlight Library on the left > click on the browse button to select the .lib file
    - select 'Add to Design' or 'Add to Profile'


    Originally posted in cdnusers.org by khurana
    • Post Points: 0
  • Tue, Mar 13 2007 3:19 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: How to Add Zetex pspice model to OrCAD Reply

    Hello, Thank you for your message! After I did as you mentioned, the needed component can be put on the schematic, but it displayed an error: less than two connections in the base of the transisitor when I ran it. The problem still existed when I deleted and reconnected the needed wires.


    Originally posted in cdnusers.org by Leecdn
    • Post Points: 0
  • Tue, Mar 13 2007 10:26 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: How to Add Zetex pspice model to OrCAD Reply

    Is the needed component correctly associated with the corresponding PSpice model (there are 3 properties required on the graphical symbol for this)? Do you have a node that is not connected (zoom in and verify all nodes in the circuit)?


    Originally posted in cdnusers.org by khurana
    • Post Points: 0
  • Wed, Mar 14 2007 7:00 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: How to Add Zetex pspice model to OrCAD Reply

    Hi Khurana, Thanks a lot! I followed the "To associate a PSpice model to an existing Capture symbol" to associate it, and now it works!!!


    Originally posted in cdnusers.org by Leecdn
    • Post Points: 0
  • Wed, Mar 14 2007 7:01 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: How to Add Zetex pspice model to OrCAD Reply

    Hi Khurana, Thanks a lot! I followed the "To associate a PSpice model to an existing Capture symbol" to associate it, and now it works!!!


    Originally posted in cdnusers.org by Leecdn
    • Post Points: 0
Page 1 of 1 (6 items)
Sort Posts:
Started by archive at 07 Mar 2007 07:37 AM. Topic has 4 replies.