Home > Community > Forums > PCB Design > Database corruption after rip up etch

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Database corruption after rip up etch 

Last post Wed, Dec 13 2006 6:36 AM by archive. 2 replies.
Started by archive 13 Dec 2006 06:36 AM. Topic has 2 replies and 819 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, Dec 13 2006 6:36 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Database corruption after rip up etch Reply

    I am working on a design which is into another iteration of changes and I am running into a really disturbing thing.  I noticed that when I rip up etch/vias (even though I disabled the internal planes), that when I go to save, I get a database corruption.

    I am using V 15. Any ideas what causes this?


    Originally posted in cdnusers.org by pitbull107
    • Post Points: 0
  • Wed, Dec 13 2006 12:07 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Database corruption after rip up etch Reply

    Have you run DB Doctor on your design?

    Ron Scott
    Texas Instruments


    Originally posted in cdnusers.org by rgscott39
    • Post Points: 0
  • Tue, Jan 16 2007 4:39 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Database corruption after rip up etch Reply

    Dbdoctor did the trick! Whew!


    Originally posted in cdnusers.org by pitbull107
    • Post Points: 0
Page 1 of 1 (3 items)
Sort Posts:
Started by archive at 13 Dec 2006 06:36 AM. Topic has 2 replies.