Home > Community > Forums > PCB Design > Specctra Router very slow opening a design

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Specctra Router very slow opening a design 

Last post Tue, Sep 26 2006 6:58 PM by archive. 3 replies.
Started by archive 26 Sep 2006 06:58 PM. Topic has 3 replies and 774 views
Page 1 of 1 (4 items)
Sort Posts:
  • Tue, Sep 26 2006 6:58 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,950
    Specctra Router very slow opening a design Reply

    Hi

    Allegro PCB Router 15.6
    Win-XP Pro and Win 2k
    Fast CPU with lots of RAM


    We have a design with 4000 comps, 300 nets, 12 layers, 90% routed.

    It takes 40 mins to load the dsn file into the Router.  (It hangs after the "# Did File Name" line.)  It should take 2-3 mins max.

    Has anyone any ideas before I submit the design to Cadence?

    Cheers,
    RIchard


    Originally posted in cdnusers.org by Richard Moffat
    • Post Points: 0
  • Wed, Sep 27 2006 8:59 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,950
    RE: Specctra Router very slow opening a design Reply

    Are you using Dynamic planes ? are they in Smooth or Rough mode ?

    In your stackup change the Plane type to "Negative" and import back into the Router this should then load in minutes, then when you bring the design back into Allegro change the Stackup back to Positive.


    Originally posted in cdnusers.org by rbennett
    • Post Points: 0
  • Wed, Oct 4 2006 9:57 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,950
    RE: Specctra Router very slow opening a design Reply

    Are you working through a network or in local?
    May influence if many disk access (allegro is improved if database are located on local disc because of... journal permanent writing)

    Just an idea...


    Originally posted in cdnusers.org by jcteyssier
    • Post Points: 0
  • Thu, Oct 5 2006 1:28 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,950
    RE: Specctra Router very slow opening a design Reply

    There is currently a problem that causes Specctra(The Router) to open very slowly if you have many diff pairs that go thru Constraint Areas/Regions. The reason for the slow down is because of the region warning message that is is issued for each checked wire in a net. This problem only occurs on Windows machines. Apparently Win32 is much slower on output than Unix and that's why this is a Win problem only. The PCR for this problem is 4003707.

    Randy


    Originally posted in cdnusers.org by rb
    • Post Points: 0
Page 1 of 1 (4 items)
Sort Posts:
Started by archive at 26 Sep 2006 06:58 PM. Topic has 3 replies.