Home > Community > Forums > PCB Design > Antipads missing

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Antipads missing 

Last post Mon, May 22 2006 2:29 AM by archive. 2 replies.
Started by archive 22 May 2006 02:29 AM. Topic has 2 replies and 564 views
Page 1 of 1 (3 items)
Sort Posts:
  • Mon, May 22 2006 2:29 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Antipads missing Reply

    Hi,

    Fairly new to Allegro so please bear with me,

    I have a 6 layer bd where the inner layers are going to be flooded etc,

    Trying to flood the ground on layer 2 and the flood is not taking into account any antipads? I double check my padstacks and they all do have antipads (all oversized by .020). I remember trying this last week (I'm running a dummy job through, kind of a practise thing!) and the ground flooded perfectly, so have I inadvertantly turned them off somewhere.

    To summarise,

    Antipads are not showing when I set colours to them and tick them as active, and the flood is going over everything causing hundreds of errors.

    Thanks in advance...




     


    Originally posted in cdnusers.org by cartouche
    • Post Points: 0
  • Mon, May 22 2006 7:14 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Antipads missing Reply

    Need some more info to correctly respond. Is your shape positive or negative? Check the shape parameters and make sure the clearance tab has thru pins, smd pins, and via set to Thermal/Anti. If dynamic shape make sure the dynamic shape feature is not disabled you can see this in the drawing options status tab. If disabled select smooth then update to smooth. I f it is a static shape you will need to manully void the the elements.

    Hope this helps!


    Originally posted in cdnusers.org by cmusetti@silverstorm.com
    • Post Points: 0
  • Tue, May 23 2006 4:56 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Antipads missing Reply

    Thanks for the reply, i've just learnt the difference between 'static' & 'dynamic' !!!


    Originally posted in cdnusers.org by cartouche
    • Post Points: 0
Page 1 of 1 (3 items)
Sort Posts:
Started by archive at 22 May 2006 02:29 AM. Topic has 2 replies.