Home > Community > Forums > PCB Design > Problems loading color palette

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Problems loading color palette 

Last post Fri, Apr 21 2006 11:43 AM by archive. 3 replies.
Started by archive 21 Apr 2006 11:43 AM. Topic has 3 replies and 885 views
Page 1 of 1 (4 items)
Sort Posts:
  • Fri, Apr 21 2006 11:43 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Problems loading color palette Reply

    Hi All,

    My company is new to Allegro and we're having trouble loading a color palette on other machines. After reading the instructions I set up our preferred color palette and saved it on my machine. I got the lallegro.col file and transferred it to other machines. I placed it in the $HOME\pcbenv file and went to Display > Color/Visibility. When I select Read Local the colors don't change. If I select Read Global the colors do change.

    If I go to Read Global on my machine the colors change and I can get back to our preferred palette by selecting Read Local, but only on my machine. What could I possibly be doing wrong?

    Thanks in advance.


    Originally posted in cdnusers.org by Evan Shultz
    • Post Points: 0
  • Fri, Apr 21 2006 3:55 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Problems loading color palette Reply

    We are using version 15.5.1 with the newest ISR. Thank you.


    Originally posted in cdnusers.org by Evan Shultz
    • Post Points: 0
  • Tue, Apr 25 2006 2:39 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Problems loading color palette Reply

    Hello Evan,

    There is two places where lallegro.col file can be found. first is the place where the pcbenv folder is located (local color). the second is in the program folder, C:\Cadence\SPB_15.5.1\share\pcb\text\lallegro.col (global color) location.
     In this directory is a (env) no extension file. This file is the file that allegro uses to start the system up with it contains enviromental variables. 

    Good Luck,
    Steve


    Originally posted in cdnusers.org by swilber
    • Post Points: 0
  • Mon, May 1 2006 11:54 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Problems loading color palette Reply

    Turns out the color priority wasn't the same between the different machines. Unfortunately there's no priority file to set up on each user's machine, but our default boards will take care of priority differences from here on out. All is well now. Thank you.


    Originally posted in cdnusers.org by Evan Shultz
    • Post Points: 0
Page 1 of 1 (4 items)
Sort Posts:
Started by archive at 21 Apr 2006 11:43 AM. Topic has 3 replies.