Home > Community > Forums > PCB Design > Simple Highlight Problem...

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Simple Highlight Problem... 

Last post Mon, Feb 20 2006 3:31 PM by archive. 2 replies.
Started by archive 20 Feb 2006 03:31 PM. Topic has 2 replies and 657 views
Page 1 of 1 (3 items)
Sort Posts:
  • Mon, Feb 20 2006 3:31 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Simple Highlight Problem... Reply

    When I highlight nets in allegro 15.5 just a corner of the pins when I click on them. It's just an annoyance to have search for a segment of colored circles to find the nets I need. Is there a way to have the highlight function fill the circle on the pin?
    Thanks


    Originally posted in cdnusers.org by jskaanla
    • Post Points: 0
  • Tue, Feb 21 2006 12:47 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Simple Highlight Problem... Reply

    Try setting the following env variable and restart the editor

    edit ~user/pcbenv/env # file
    set DISPLAY_NOHILITEFONT


    --nanda


    Originally posted in cdnusers.org by nanda
    • Post Points: 0
  • Tue, Feb 21 2006 8:58 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Simple Highlight Problem... Reply

    In addition to setting the DISPLAY_NOHILITEFONT, you may want to experiment with turning on and off the, "filled pads" and "Cline endcaps" Display options. They are found under the Setup pull-down menu; Setup => Drawing Options (Display tab)

    Randy


    Originally posted in cdnusers.org by rb
    • Post Points: 0
Page 1 of 1 (3 items)
Sort Posts:
Started by archive at 20 Feb 2006 03:31 PM. Topic has 2 replies.