Home > Community > Forums > PCB Design > Information window pops up!

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Information window pops up! 

Last post Wed, May 4 2005 1:07 PM by archive. 3 replies.
Started by archive 04 May 2005 01:07 PM. Topic has 3 replies and 684 views
Page 1 of 1 (4 items)
Sort Posts:
  • Wed, May 4 2005 1:07 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    Information window pops up! Reply

    Can anyone help?

    I must have turned some switch on by accident. Every time I go to display a net, a information window pops up automatically and I have to hit ""ok"" to continue, (see attached file). Has this happened to anyone else?

    Thanks for the help


    Originally posted in cdnusers.org by paul481
    • Post Points: 0
  • Wed, May 4 2005 1:18 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Information window pops up! Reply

    Try exiting Allegro. Under your pcbenv folder you should see a file named allegro.ini. Delete this file and restart Allegro. Then test. The allegro.ini will get recreated.


    Originally posted in cdnusers.org by osprey
    • Post Points: 0
  • Wed, May 4 2005 2:06 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Information window pops up! Reply

    That is strange... Are you using Ohio Design tools too? If so, it may be related to that.

    You may want to rename you ""pcbenv"" dir or the ""env"" file in that directory to see if the problem goes away.

    Let us know what you find out. Thanks!


    Originally posted in cdnusers.org by Padmin
    • Post Points: 0
  • Wed, May 4 2005 2:30 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: Information window pops up! Reply

    Yep, that worked. I exited pcb editor and went back in and the problem cleared up. Thanks for the help.


    Originally posted in cdnusers.org by paul482
    • Post Points: 0
Page 1 of 1 (4 items)
Sort Posts:
Started by archive at 04 May 2005 01:07 PM. Topic has 3 replies.