Home > Community > Forums > PCB Design > project manager configuration issue

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 project manager configuration issue 

Last post Fri, Apr 22 2005 9:45 AM by archive. 0 replies.
Started by archive 22 Apr 2005 09:45 AM. Topic has 0 replies and 385 views
Page 1 of 1 (1 items)
Sort Posts:
  • Fri, Apr 22 2005 9:45 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    project manager configuration issue Reply

    This is regarding Cadence psd15.1 installed on
    Unix, solaris 8.

    I have just installed the psd15.1 package and
    also configured it using ./softload

    I am unable to launch applications (concept,
    specctraquest, allegro, etc) from the project
    manager window after opening an existing project.
    However, the individual tools work when
    seperately launched from the command line.

    1. I launch program manager from the prompt
    using >projmgr&
    2. Then I choose PCB Design Expert from the
    product choices.
    3. This brings up the PCB Design Expert Project
    Manager.
    4. I open a existing design by clicking on
    ""Open Project""
    5. I select an existing .cpm file and open it.
    6. When I try to clock on any of the buttons
    (Design Entry, etc) the program manager does
    nothing, and no application is launched.
    7. there is no error message from the project manager.


    I am guessing the paths of these applications need to be set. I do not have any idea on how to go about doing it. Any help will be appreciated.

    Thanks.


    Originally posted in cdnusers.org by uvacadence
    • Post Points: 0
Page 1 of 1 (1 items)
Sort Posts:
Started by archive at 22 Apr 2005 09:45 AM. Topic has 0 replies.