Home > Community > Forums > PCB Design > New shapes taking too long

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 New shapes taking too long 

Last post Tue, Jun 28 2005 3:57 PM by archive. 4 replies.
Started by archive 28 Jun 2005 03:57 PM. Topic has 4 replies and 841 views
Page 1 of 1 (5 items)
Sort Posts:
  • Tue, Jun 28 2005 3:57 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    New shapes taking too long Reply

    We are using the new 15.2 shape editor. We have created all new shapes on this design. On this 12 layer design, we have to turn the shapes to defer filling as it takes too long to add or modify a trace. Then when we make the shapes smooth, it is taking 1 1/2 to 2 hours to smooth! It is the same on both a pc and Unix. Is anyone else having these kind of shape issues on larger designs? This has cost us several days of work on a critical design just messing with the shapes. Any suggestions?


    Originally posted in cdnusers.org by dmaldona
    • Post Points: 0
  • Wed, Jun 29 2005 8:19 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: New shapes taking too long Reply

    DMaldona,

    Without looking at your database this is a difficult question to answer. Your best bet is to contact Cadence customer support and send them the database for R&D to look at.

    Moderator


    Originally posted in cdnusers.org by Moderator
    • Post Points: 0
  • Wed, Jun 29 2005 8:42 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: New shapes taking too long Reply

    Unless absolutely necessary, the "use_accurate_delay_calculation" variable should be off. This is found at Setup > User Preferences > Signal_analysis. Cadence should have named this variable "Radically_slow_down_your_system"

    I tried attaching a gif, then a jpeg file showing this, (both smaller than 500K) but the system wouldn't let me. Look at http://dcchapters.ipc.org/pnw/slow.jpg to see where the variable is located...


    Originally posted in cdnusers.org by grumpy
    • Post Points: 0
  • Wed, Jun 29 2005 8:55 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: New shapes taking too long Reply

    Grumpy,
    the file attachments that can be uploaded to the forums must end in one of the following:
    exe, .doc, .pdf, or .zip.

    Moderator


    Originally posted in cdnusers.org by Moderator
    • Post Points: 0
  • Wed, Jun 29 2005 8:59 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: New shapes taking too long Reply


    How user friendly... Just like the tiny fonts visually impared people can't see without a magnifying glass :/


    Originally posted in cdnusers.org by grumpy
    • Post Points: 0
Page 1 of 1 (5 items)
Sort Posts:
Started by archive at 28 Jun 2005 03:57 PM. Topic has 4 replies.