Alan, it's generally recommended to use a prefix for your function names, and for customer code, it should begin with upper case. It then avoids clashing with any other function parseDirectory, browseForFile etc.Originally posted in cdnusers.org by adbeckett
BTW there's actually a built-in browser, even in IC5141 which I hadn't realised at the time I appended before was public. This was added in IC5141 USR4, and is called ddsFileBrowseCB(). For more details see my sourcelink solution number 11457794, as well as the documentation.