Home > Community > Forums > Custom IC Design > LVS error for Dummy MOS

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 LVS error for Dummy MOS 

Last post Wed, Mar 12 2008 6:32 PM by archive. 4 replies.
Started by archive 12 Mar 2008 06:32 PM. Topic has 4 replies and 1905 views
Page 1 of 1 (5 items)
Sort Posts:
  • Wed, Mar 12 2008 6:32 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    LVS error for Dummy MOS Reply

    Hi everybody.

    I used Dummy Mos in my layout in order to have a better Matching. But when running LVS, DIVA generate error because it consider dummy MOS  as real.  There is a layer to specify dummy poly in order to avoid error due to dummy?? or there is another way to avoid that error?

    I have tha same problem with ctm dummy, even if I put ctmdmy layer

    thanks for your help!!


    Originally posted in cdnusers.org by isazul
    • Post Points: 0
  • Wed, Mar 12 2008 8:53 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: LVS error for Dummy MOS Reply

    HI ,
    In fabrication "Dummy mos" layer will take as metal layer . While Doing Lvs Dummy mos layer will consider as Metal layer. if Two metals unintentionally joined with dummy mos ,then tool will treat as a short.
    In order to avoid this problem run DRC (it will take care of Dummy mos rules). While filling Dummy mos kept the Space to Metal layers.


    Originally posted in cdnusers.org by viswanadhbabu
    • Post Points: 0
  • Wed, Mar 12 2008 10:22 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: LVS error for Dummy MOS Reply

    Hi;
    In fact LVS see dummy poly as Net. I connected the 2 sides of the "dummy poly" to VDD for a PMos and to VSS for an NMos.
    To which potential do you connect your dummy Poly?

    It's correct when I run a DRC, There is No error.


    Originally posted in cdnusers.org by isazul
    • Post Points: 0
  • Wed, Mar 12 2008 10:43 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: LVS error for Dummy MOS Reply

    Dummy must be connected to ground to avoid noise.

    Or else

    Could you mention the lvs error displayed by tool.


    kvb


    Originally posted in cdnusers.org by viswanadhbabu
    • Post Points: 0
  • Thu, Mar 13 2008 12:27 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: LVS error for Dummy MOS Reply

    In Diva you can put rules in the LVS rules to prune devices. Look in the Diva manual for information about pruning.

    Better still, put the dummy devices in the schematic too - that way you can check that they're actually present...

    Andrew.


    Originally posted in cdnusers.org by adbeckett
    • Post Points: 0
Page 1 of 1 (5 items)
Sort Posts:
Started by archive at 12 Mar 2008 06:32 PM. Topic has 4 replies.