Home > Community > Forums > Digital Implementation > Blockage of Cell Error

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Blockage of Cell Error 

Last post Thu, Jan 30 2014 1:26 PM by Kabal. 1 replies.
Started by Kabal 29 Jan 2014 08:49 PM. Topic has 1 replies and 3051 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Jan 29 2014 8:49 PM

    • Kabal
    • Top 50 Contributor
    • Joined on Thu, Sep 29 2011
    • NM, NM
    • Posts 183
    • Points 2,530
    Blockage of Cell Error Reply

    I did connect global power nets to all pins. Then did sroute. Then added the standard cells. And the geometry check gives me this errors, thousands of them:

    Blockage of Cell U_BUF2/URAM/ram_reg[413][12]

    bbox = (322.540, 1477.810) (322.600, 1478.170)

     I am attaching picture pointing to the error with arrow.  The blue lines you see are M1 VDD! and GND! lines, and I have checked the standard cell layout and confirmed that those power lines correctly overlap the power lines of standard cells. 

    I am not quite getting why the error checker is not happy and what kind of blockage of cell is it talking about? Whst exactly is blocked?



    • Post Points: 5
  • Thu, Jan 30 2014 1:26 PM

    • Kabal
    • Top 50 Contributor
    • Joined on Thu, Sep 29 2011
    • NM, NM
    • Posts 183
    • Points 2,530
    Re: Blockage of Cell Error Reply
    One more thing, those errors are heavily concentrated in the lower left part of my design. Picture is attached.
    But what I do not get is, what exactly is blocked? I have not done any routing yet, just power, and placement of standard cells.

    What is the cause of this problem?
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Kabal at 29 Jan 2014 08:49 PM. Topic has 1 replies.