Home > Community > Forums > PCB Design > Orcad capture cis slow starting in windows7

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Orcad capture cis slow starting in windows7 

Last post Tue, Jan 21 2014 4:30 AM by Ferry Toth. 2 replies.
Started by cweese 16 Jan 2014 04:58 AM. Topic has 2 replies and 3797 views
Page 1 of 1 (3 items)
Sort Posts:
  • Thu, Jan 16 2014 4:58 AM

    • cweese
    • Not Ranked
    • Joined on Thu, Nov 13 2008
    • Posts 3
    • Points 105
    Orcad capture cis slow starting in windows7 Reply

    I have a problem with Orcad CIS loading on windows7.  When I try to start the program it takes several minutes (approx 10 minutes) before I even see the splash screen for Capture.  After it loads everything seems OK. We are using a network license server as the key.  Everyone that is using Windows XP sees Orcad start normally while everyone using windows7 or windows8 have this long delay before Capture starts.

    Any help would be appreciated.

    • Post Points: 35
  • Sun, Jan 19 2014 3:03 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,436
    • Points 24,455
    Re: Orcad capture cis slow starting in windows7 Reply

    Check that you have not been "gifted" a "Client Install" of the products. Delays like this are typical of client installations since the bulk of the product software components are loaded and initialized from the network, rather than the local hard drive. Product start, not just getting to the spash screen, should be of the order of 20 seconds, or so, with a local SSD installation and a remote license, possibly double that with a local mechanical hard drive installation and decent hardware, typically less than a minute in any case.

    • Post Points: 5
  • Tue, Jan 21 2014 4:30 AM

    • Ferry Toth
    • Not Ranked
    • Joined on Wed, Jul 16 2008
    • Posts 1
    • Points 5
    Re: Orcad capture cis slow starting in windows7 Reply

    We have 2 identical machines, both Win 7 64b. One works normally, the other as described above.

     

    Of course the  files are installed locally. The license server is on the network.

    It seems like after first installing v16.6 it will only work after also installing 16.2?

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by cweese at 16 Jan 2014 04:58 AM. Topic has 2 replies.