Home > Community > Forums > PCB Design > Allegro PCB Designer: 1 Unrouted net with 0 unconnected pins?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Allegro PCB Designer: 1 Unrouted net with 0 unconnected pins? 

Last post Thu, Dec 5 2013 5:37 AM by LoveC. 3 replies.
Started by LoveC 15 Nov 2013 03:37 AM. Topic has 3 replies and 1682 views
Page 1 of 1 (4 items)
Sort Posts:
  • Fri, Nov 15 2013 3:37 AM

    • LoveC
    • Not Ranked
    • Joined on Mon, Aug 2 2010
    • Posts 9
    • Points 220
    Allegro PCB Designer: 1 Unrouted net with 0 unconnected pins? Reply

    Hi, 

    I have a problem with a small design I'm working on. Under Display->Status I have 1 unrouted net with two unrouted connections, but when I check the unconnected pins report it shows 0 (see attachment).

    - I have manually tried to find what I could have missed but have not found anything unrouted.
    - I have dbdoctored the desig, still the same.

     Could this be a bug or do I have some floaring trace or whatever lying around.

    Best regards,
    LMC

     


    • Post Points: 35
  • Fri, Nov 15 2013 5:55 AM

    • chads108
    • Top 50 Contributor
    • Joined on Thu, Mar 29 2012
    • Plano, TX
    • Posts 162
    • Points 2,755
    Re: Allegro PCB Designer: 1 Unrouted net with 0 unconnected pins? Reply

    You might try running the Dangling Lines Report.  It almost sound like a via got deleted.  This can happen and the rat is almost impossible to see because it is basically a dot on the screen. 

    • Post Points: 5
  • Fri, Nov 15 2013 8:28 AM

    • Randy R
    • Top 50 Contributor
    • Joined on Wed, Jul 16 2008
    • Dupont, WA
    • Posts 192
    • Points 3,025
    Re: Allegro PCB Designer: 1 Unrouted net with 0 unconnected pins? Answer Reply

    See if this helps:  Remove the NO_RAT property from all nets, Zoom World, Display All Rats, Do a Show Element (find filter set to only ratsnests) and window select the whole screen.  If you have any ratsnests listed it should give you the netname and an xy location you can zoom into.  Good luck.

    Good Day, R².
    • Post Points: 20
  • Thu, Dec 5 2013 5:37 AM

    • LoveC
    • Not Ranked
    • Joined on Mon, Aug 2 2010
    • Posts 9
    • Points 220
    Re: Allegro PCB Designer: 1 Unrouted net with 0 unconnected pins? Reply

    A month later ... Thank you!

    I found the missing connections through "show element" with only nets checked in the find filter.

    It turned out to be a couple of pull up resistors that should connect a power plane. That it was a power plane seems to prevent any ratsnests from being shown, even if I made sure that there was no No_Rat property.

    Still funny that this does not show up in the dangling lines/unconnected pins reports.

     

    • Post Points: 5
Page 1 of 1 (4 items)
Sort Posts:
Started by LoveC at 15 Nov 2013 03:37 AM. Topic has 3 replies.