Home > Community > Forums > Custom IC Design > AWD results plot/update causes spectre to slow to a crawl

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 AWD results plot/update causes spectre to slow to a crawl  

Last post Wed, Apr 4 2007 1:45 PM by archive. 2 replies.
Started by archive 04 Apr 2007 01:45 PM. Topic has 2 replies and 1641 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, Apr 4 2007 1:45 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    AWD results plot/update causes spectre to slow to a crawl Reply

    Hi,

    I am running a spectre simulation with my AWD window open.  I also
    have a terminal shell open and running 'top' so I can see what my PC
    running Linux is doing.  All is well with spectre clipping along at
    about 150% of the CPU (about 75% on each core) until I perform an
    Windows>Update Results in AWD or even Results>Plot Outputs>Transients
    from the ADE window.  Then spectre drops to 3-6% on the top
    display and stays running at that level.  The spectre.out log file continues to
    show time updates, but they now occur very slowly.

    Anyone have any ideas about what might be going on?

    Here's the top portion of my spectre.out log file:
    cpp: unrecognized option `-$'
    Command line:
        /home/cadence/mmsim60/tools.lnx86/spectre/bin/32bit/spectre -env \ 
           artist5.1.0 +escchars +log ../psf/spectre.out +inter=mpsc  \ 
           +mpssession=spectre0_9956_2 -format sst2 -raw ../psf  \ 
           -I/home/cad/kits/FOUNDRYXX/HOTCODE/amslibs/cds445/cdslibs/ca18/models/v3.6/spectre\
           -I/home/cad/kits/FOUNDRYXX/A18_d14/spectre/scgp  \ 
           -I/home/cad/kits/FOUNDRYXX/A18_d14/spectre/scgp_analog  \ 
           -I/home/cad/kits/FOUNDRYXX/A18LP_d01/spectre/scm +lqtimeout 900  \ 
           -maxw 5 -maxn 5 -csfe input.scs
    spectre pid = 21890


    Originally posted in cdnusers.org by SGG_RFIC
    • Post Points: 0
  • Wed, Apr 11 2007 2:44 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: AWD results plot/update causes spectre to slow to a crawl Reply

    Sounds odd. You should contact customer support so that this can be worked through - there's not enough information in what you say to diagnose this properly.

    Regards,

    Andrew.


    Originally posted in cdnusers.org by adbeckett
    • Post Points: 0
  • Fri, Apr 13 2007 4:48 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: AWD results plot/update causes spectre to slow to a crawl Reply

    Here is a solution to the problem in SourceLink
     


    Originally posted in cdnusers.org by SGG_RFIC
    • Post Points: 0
Page 1 of 1 (3 items)
Sort Posts:
Started by archive at 04 Apr 2007 01:45 PM. Topic has 2 replies.