Home > Community > Forums > Custom IC Design > How to hide "navigator assistant" in schematic by default in IC615.500

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 How to hide "navigator assistant" in schematic by default in IC615.500 

Last post Wed, Jul 10 2013 1:39 AM by xhdong. 2 replies.
Started by xhdong 10 Jul 2013 01:19 AM. Topic has 2 replies and 440 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, Jul 10 2013 1:19 AM

    • xhdong
    • Not Ranked
    • Joined on Sun, May 8 2011
    • Posts 5
    • Points 70
    How to hide "navigator assistant" in schematic by default in IC615.500 Reply

    Hi,

      Is there a way to hide “navigator assistant" in scheamtic editor by default?

    I'm using cadence IC615.500. Navigator assistant is useful but sometime I don't want to show it when I open a schematic.

    Is there a way to set to hide it by default?

    Thanks! 

    • Post Points: 20
  • Wed, Jul 10 2013 1:34 AM

    Re: How to hide "navigator assistant" in schematic by default in IC615.500 Reply

    If you don't want any assistants, change the workspace (in the Workspace toolbar, or using Window->Workspaces->...) to "Classic" and then do Window->Workspaces->Set Default - and save the Classic workspace as your default in either ./.cadence or .cadence under your home dir - depending on where you want the preference saved.

    You can similarly create your own workspace (arrange whichever assistants you want whereever you want), save it as a name, and then make it the default using the approach above.

    And also make sure you're aware of the F11 bindkey which toggles all the assistants on or off.

    Regards,

    Andrew.

    • Post Points: 20
  • Wed, Jul 10 2013 1:39 AM

    • xhdong
    • Not Ranked
    • Joined on Sun, May 8 2011
    • Posts 5
    • Points 70
    Re: How to hide "navigator assistant" in schematic by default in IC615.500 Reply

    Andrew,

      It does work! Thank you!

    Regards,

    XH 

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by xhdong at 10 Jul 2013 01:19 AM. Topic has 2 replies.