Home > Community > Forums > PCB Design > OK_UNASSIGNED_SHAPE

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 OK_UNASSIGNED_SHAPE 

Last post Thu, Jun 6 2013 1:34 PM by Cadence GDD. 2 replies.
Started by Cadence GDD 06 Jun 2013 12:30 PM. Topic has 2 replies and 613 views
Page 1 of 1 (3 items)
Sort Posts:
  • Thu, Jun 6 2013 12:30 PM

    OK_UNASSIGNED_SHAPE Reply
    I'm trying to find how to attach the OK_UNASSIGNED_SHAPE property to shape (see error report)
     
    (--------------------------------------------------------------------- )
    (    Shape Without Nets Report                         )
    (--------------------------------------------------------------------- )


      Total shapes not on a net: 4


      Layer = TOP
    Point on shape: (1065.00 5185.00)  Net: Dummy Net
    Point on shape: (1065.00 2335.00)  Net: Dummy Net
    Point on shape: (6725.00 1025.00)  Net: Dummy Net
    Point on shape: (6725.00 5185.00)  Net: Dummy Net

        To suppress in report attach OK_UNASSIGNED_SHAPE property to shape.
    • Post Points: 20
  • Thu, Jun 6 2013 12:49 PM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,415
    • Points 24,155
    Re: OK_UNASSIGNED_SHAPE Reply
    If you are really sure that you want to do this: General Edit Mode, Edit>Properties, Find Filter, All Off, Shapes only on, select the shape with a left-click and the Edit Properties window will pop-up, scroll through the left-hand list and find the OK_Unassigned_Shape entry, select it with a left-click and OK, right-click>Done in the canvas to confirm.
    • Post Points: 20
  • Thu, Jun 6 2013 1:34 PM

    Re: OK_UNASSIGNED_SHAPE Reply

    Thank you for your help, I finally found the option!

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by Cadence GDD at 06 Jun 2013 12:30 PM. Topic has 2 replies.