Home > Community > Forums > PCB Design > Orcad 16.5 : Problem with moving objects

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Orcad 16.5 : Problem with moving objects 

Last post Wed, Jun 5 2013 10:31 AM by Ejlersen. 1 replies.
Started by Swilam 04 Jun 2013 07:26 AM. Topic has 1 replies and 465 views
Page 1 of 1 (2 items)
Sort Posts:
  • Tue, Jun 4 2013 7:26 AM

    • Swilam
    • Not Ranked
    • Joined on Tue, Jun 4 2013
    • Posts 1
    • Points 20
    Orcad 16.5 : Problem with moving objects Reply

    Hi all,

    I am using Orcad PCB Design and I can't see the component while moving them, when I try to move any component it disappear then when i click on the new place it appears again. Any recommendations about how to make it visible.

    thanks,

    Swilam 

    • Post Points: 20
  • Wed, Jun 5 2013 10:31 AM

    • Ejlersen
    • Top 10 Contributor
    • Joined on Mon, Jul 28 2008
    • Aalborg, Copenhagen
    • Posts 569
    • Points 10,080
    Re: Orcad 16.5 : Problem with moving objects Reply

    Hi

     

    Try going into the properties of your Graphics adapter and change the settings for acceleration. Normally there's a slider for that, try and see if that helps. If not, try disabling opengl and see if that helps, its done inside setup->user preferences in PCB Editor.

     You could also try updating to the latest release 16.6 

    Best regards

    Ole

    Best regards Ole
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Swilam at 04 Jun 2013 07:26 AM. Topic has 1 replies.