Home > Community > Forums > Digital Implementation > Power Stripe - Power Via Generation in Encounter

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Power Stripe - Power Via Generation in Encounter 

Last post Thu, Sep 19 2013 11:47 AM by Kari. 1 replies.
Started by bsparkma 22 May 2013 03:05 PM. Topic has 1 replies and 649 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, May 22 2013 3:05 PM

    • bsparkma
    • Not Ranked
    • Joined on Thu, Jul 26 2012
    • Posts 4
    • Points 50
    Power Stripe - Power Via Generation in Encounter Reply

    I am trying to use a power ring, special routing, and power stripes for my power routing. I can set up the ring, special routing, and stripes correctly as far as location is concerned. However, I am having spacing violations in Encounter (and after exporting to Cadence using oaout) where it places power vias from the top metal down to the special routing during the power stripe insertion. My power rails are max-sized in the cells based on our cell template, but it adds extra metal around the vias, causing these spacing issues.

    It seems to be generating the power vias without checking information in the tech LEF. It seems to be disregarding my VIARULE GENERATE DEFAULT statements.

    Is there a specific location I can set the power via rules so that the enclosure of metal 1 is smaller? 

     

    Thanks,

    Brett Sparkman 

    • Post Points: 20
  • Thu, Sep 19 2013 11:47 AM

    • Kari
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Cary, NC
    • Posts 693
    • Points 14,155
    Re: Power Stripe - Power Via Generation in Encounter Reply
    try setViaGenMode -viarule_preference
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by bsparkma at 22 May 2013 03:05 PM. Topic has 1 replies.