Home > Community > Forums > Digital Implementation > Generating blockages on Active layer

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Generating blockages on Active layer 

Last post Tue, Apr 16 2013 8:48 AM by lcaley. 1 replies.
Started by lcaley 15 Apr 2013 10:21 AM. Topic has 1 replies and 414 views
Page 1 of 1 (2 items)
Sort Posts:
  • Mon, Apr 15 2013 10:21 AM

    • lcaley
    • Not Ranked
    • Joined on Wed, Jan 16 2013
    • Posts 7
    • Points 110
    Generating blockages on Active layer Reply

    Hey everybody, 

    I'm working in a very young process that only has one metal layer available. Because of this, I'm having to use POLY to route as well. I am currently having issues with routing POLY crossing over the active layer in my cells. I assume this is changed in Abstract Generator somehow, but I can't figure out how to do it. In the "Abstract" section, there is a tab for "Blockages". I have added "POLY or ACTIVE" to the POLY blockages definition, but it didn't seem to have any effect or cause any errors. I will also need to do this for my metal layer, because there is a strange DRC rule that does not allow metal to cross active unless it is connected to a contact. Any ideas on what to try next?

    Thanks!

    • Post Points: 5
  • Tue, Apr 16 2013 8:48 AM

    • lcaley
    • Not Ranked
    • Joined on Wed, Jan 16 2013
    • Posts 7
    • Points 110
    Re: Generating blockages on Active layer Reply

    Nevermind. I got it working. I forgot to update the LEF file I was reading in to Encounter in my saved state. Sometimes the simple "is it plugged in?" troubleshooting eludes me. 

     

    Thanks guys 

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by lcaley at 15 Apr 2013 10:21 AM. Topic has 1 replies.