Home > Community > Forums > Custom IC Design > Assura 4.12 backward compatibility?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Assura 4.12 backward compatibility? 

Last post Wed, Apr 3 2013 12:14 PM by Andrew Beckett. 1 replies.
Started by emax 03 Apr 2013 08:43 AM. Topic has 1 replies and 550 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Apr 3 2013 8:43 AM

    • emax
    • Top 500 Contributor
    • Joined on Sat, Mar 30 2013
    • Posts 21
    • Points 375
    Assura 4.12 backward compatibility? Reply

    Will ASSURA 4.12.004-615 lnx86 works with IC610 and MMSIM61. I know it is meant for ic615 but it should be backward Open-Access compatible?

    • Post Points: 20
  • Wed, Apr 3 2013 12:14 PM

    Re: Assura 4.12 backward compatibility? Reply

    This is unlikely to work (at least not correctly).

    Two reasons - one is that part of Assura runs in-memory (eg DRC) and so the compiler versions are likely to be incompatible, plus there may be changes in the API. Secondly there was a change of OA version between IC611 and IC612,  so the databases won't be compatible in both directions, most likely. 

    Overall, I'd say it was risky. Better to move your IC version to 615 too.

    Regards,

    Andrew 

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by emax at 03 Apr 2013 08:43 AM. Topic has 1 replies.