Home > Community > Forums > Custom IC Design > Calibre and Assura missing from my layout menu

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Calibre and Assura missing from my layout menu 

Last post Fri, Oct 25 2013 8:52 AM by Andrew Beckett. 4 replies.
Started by wgtkan 26 Mar 2013 05:58 AM. Topic has 4 replies and 2267 views
Page 1 of 1 (5 items)
Sort Posts:
  • Tue, Mar 26 2013 5:58 AM

    • wgtkan
    • Top 150 Contributor
    • Joined on Wed, Jan 30 2013
    • Gainesvlle, FL
    • Posts 51
    • Points 825
    Calibre and Assura missing from my layout menu Reply
    Calibre and Assura menu is missing from my layout window. The PDK came with no configuration tempelates (.cdsinit or .cdsenv). I read the documentation but couldn’t find any help. What should I do to resolve this issue.

    Thank you.
    • Post Points: 20
  • Tue, Mar 26 2013 8:28 AM

    Re: Calibre and Assura missing from my layout menu Reply

    For Assura, all you should need to do is to:

    1. Make sure your have ASSURA installed (and an version corresponding to your IC release - so a "615" version for IC615, a "5141" version for IC5141 - there are different choices on downloads.cadence.com under ASSURA41)
    2. Set the UNIX env var ASSURAHOME to point to the installation directory of your Assura - e.g. "setenv ASSURAHOME /path/to/ASSURA41-615"
    3. The UNIX path set correctly, for example:
      set path =($ASSURAHOME/tools/bin $path)

    That's it. For Calibre, you should read the Mentor documentation - but it's a matter of setting appropriate UNIX env vars, setting up your path, and loading some code from your .cdsinit (if my memory is correct).

    Neither of these things is something that the PDK would take care of, I believe - it's more of a software installation/setup problem.

    Regards,

    Andrew.

    • Post Points: 20
  • Tue, Mar 26 2013 10:38 AM

    • wgtkan
    • Top 150 Contributor
    • Joined on Wed, Jan 30 2013
    • Gainesvlle, FL
    • Posts 51
    • Points 825
    Re: Calibre and Assura missing from my layout menu Reply

     Thank you very much Indeed Andrew.

    • Post Points: 20
  • Fri, Oct 25 2013 7:50 AM

    • NKU10k
    • Not Ranked
    • Joined on Sat, Mar 2 2013
    • Posts 6
    • Points 105
    Re: Calibre and Assura missing from my layout menu Reply

     Guys,

     This didn't work for me. Do you need to have anything else in the .cdsinit etc?

     

    • Post Points: 20
  • Fri, Oct 25 2013 8:52 AM

    Re: Calibre and Assura missing from my layout menu Reply

    Assura doesn't require anything in .cdsinit . Calibre probably does, but that's a question for Mentor.

    Make sure you're using an OA version of Assura with an OA version of Virtuoso or a CDB version with a CDB version of icfb (i..e pick the appropriate version of Assura when you install it).

    Andrew.

    • Post Points: 5
Page 1 of 1 (5 items)
Sort Posts:
Started by wgtkan at 26 Mar 2013 05:58 AM. Topic has 4 replies.