Home > Community > Forums > PCB Design > Impedance inconsist

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Impedance inconsist 

Last post Tue, Mar 26 2013 4:34 AM by tltoth. 8 replies.
Started by Wild 22 Mar 2013 04:36 PM. Topic has 8 replies and 1026 views
Page 1 of 1 (9 items)
Sort Posts:
  • Fri, Mar 22 2013 4:36 PM

    • Wild
    • Top 200 Contributor
    • Joined on Tue, Sep 9 2008
    • Reading, PA
    • Posts 42
    • Points 495
    Impedance inconsist Reply
     1. Just finished a design, updated the stack up by refreshing materials.

    2. Re-enetered the thickness's required for each layer (dielectric and conductor).

    All the routes that I have a 50 Ohm constraints on the bottom layer have DRC's, while the routes on the top do not.

    The stackup is symetrical.

    Both top and botom traces are 6 mil traces, Parastic calculator shows top traces are 49.2 Ohm, bottom traces are 59.8 Ohm (impedance).  The capacitance

    The Xscetion table  predicts 5.8 mil wide trace as 50.05 on both top and bottom.

    Very confused, any suggestions?

    Attached are pictures of the  stck up, parastic calculation and cline width information.
    • Post Points: 20
  • Mon, Mar 25 2013 12:18 AM

    • tltoth
    • Top 50 Contributor
    • Joined on Fri, Aug 29 2008
    • Miskolc, Hungary
    • Posts 190
    • Points 2,825
    Re: Impedance inconsist Reply

    I have the very same problem. see http://www.cadence.com/community/forums/T/25128.aspx

    The calculated impedance is far from what it should be ...

    • Post Points: 20
  • Mon, Mar 25 2013 6:02 AM

    • BillZ
    • Top 75 Contributor
    • Joined on Thu, Jul 17 2008
    • Rochester, NY
    • Posts 94
    • Points 1,245
    Re: Impedance inconsist Reply

    Hi,

    What version and ISR level are you at? There were some updates related to impedance in some of the ISR's.

    BillZ

    EMA Design Automation

    • Post Points: 20
  • Mon, Mar 25 2013 12:33 PM

    • Wild
    • Top 200 Contributor
    • Joined on Tue, Sep 9 2008
    • Reading, PA
    • Posts 42
    • Points 495
    Re: Impedance inconsist Reply

    Was at hot fix 38, updated to hot fix 40.

    Issue still exists.  

    Note: Opened same database on 2 other computers, issue disappears.  1 computer is a windows based with hotfix 40 applied, other computer is a linix base at hotfix 17.

    Could this be hardware (PC) related?

    Opened a Sr, and the Cadence team does not see this issue.

     

    Thanks for feedback

     

    • Post Points: 20
  • Mon, Mar 25 2013 1:02 PM

    • Dennis Nagle
    • Top 500 Contributor
    • Joined on Mon, Oct 13 2008
    • Chelmsford, MA
    • Posts 34
    • Points 485
    Re: Impedance inconsist Reply

    If you are getting different results on different machines, try:

    - deleting your local cache for the field solver (delete the file interconn.iml and then reopen the design)

    - see if you have anything solver related in your env file (like trapezoidal_angle_in_degree)

    -Dennis 

    • Post Points: 20
  • Mon, Mar 25 2013 1:23 PM

    • Wild
    • Top 200 Contributor
    • Joined on Tue, Sep 9 2008
    • Reading, PA
    • Posts 42
    • Points 495
    Re: Impedance inconsist Answer Reply

    Thanks for the reply:

    The database is on a network drive, which I open from all 3 machines (2 windows based - 1 linix based).

    I deleted the interconn.iml file in the network drive, made no differnce.

    Where would the local chache be located?  Doing a search on my local disc, lots of interconn.iml files......

    • Post Points: 5
  • Mon, Mar 25 2013 1:45 PM

    • Wild
    • Top 200 Contributor
    • Joined on Tue, Sep 9 2008
    • Reading, PA
    • Posts 42
    • Points 495
    Re: Impedance inconsist Reply

     Looks like you nailed it.

    I had use_accurate_delay_calculation checked 9in the env file.

    I unchecked it, drc disappeared, and parasitic now matches what sigxpoler predicts.

    Many thanks!

    • Post Points: 20
  • Mon, Mar 25 2013 2:42 PM

    • Dennis Nagle
    • Top 500 Contributor
    • Joined on Mon, Oct 13 2008
    • Chelmsford, MA
    • Posts 34
    • Points 485
    Re: Impedance inconsist Reply

    You're quite welcome. 

    It's usually the interconn.iml in the same directory as the board file.

    By shutting off use_accurate_delay_calculation, you're assuming ideal reference planes.  

    • Post Points: 20
  • Tue, Mar 26 2013 4:34 AM

    • tltoth
    • Top 50 Contributor
    • Joined on Fri, Aug 29 2008
    • Miskolc, Hungary
    • Posts 190
    • Points 2,825
    Re: Impedance inconsist Reply

    The use_accurate_delay_calculation checkbox solved my problem too.(http://www.cadence.com/community/forums/T/25128.aspx)

    Thank you!

    • Post Points: 5
Page 1 of 1 (9 items)
Sort Posts:
Started by Wild at 22 Mar 2013 04:36 PM. Topic has 8 replies.