Home > Community > Forums > PCB Design > problem with IGBT model from advanls Lib

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 problem with IGBT model from advanls Lib 

Last post Sat, Jul 12 2014 3:47 PM by Mohammad Taha. 2 replies.
Started by Hussein82 26 Feb 2013 06:27 AM. Topic has 2 replies and 1171 views
Page 1 of 1 (3 items)
Sort Posts:
  • Tue, Feb 26 2013 6:27 AM

    • Hussein82
    • Not Ranked
    • Joined on Fri, Nov 30 2012
    • Posts 2
    • Points 55
    problem with IGBT model from advanls Lib Reply

    Hello,

     

    I am tying to use the AA pspice to tune the IGBT parameters.I am using orcad 16.3.

    When adding the IGBT component from the "advanls" library, a simulation error occurd! Although the IGBT is connected and there is no floating pin, I have a floating pin error message:

    "ERROR:  [NET0085]

    Part Q1 has no 'RCA' property"  

    Can you please help.

    Hussein 

    • Post Points: 35
  • Tue, Feb 26 2013 6:49 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,417
    • Points 24,195
    Re: problem with IGBT model from advanls Lib Reply
    There is nothing wrong with the connections, the part is missing a property value. Right-click the part in the schematic, Edit PSpice Model, in the Model Editor specify a value for RCA, thermal resistance case to ambient, in degrees C per watt to represent an attached heatsink. or not, as the case may be. The RCA won't be specified in the library because the part may be available in different packages with different Case / Ambient thermal resistance, or the part may be used with a heatsink with asignificantly lower thermal resistance, so there is no way to have a meaningful "default" in the library.
    • Post Points: 5
  • Sat, Jul 12 2014 3:47 PM

    Re: problem with IGBT model from advanls Lib Reply

     Hello!

     I want to use the AD539 component from the advanls library in pspice but I can't find the library itself. Also, I've been told that I have to have a license for the Advanced Analysis Library in order to be able to use this model so how can I know whether I have this license or not.

    Please help as I really want the model for this component.

    Thank you in advance 

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by Hussein82 at 26 Feb 2013 06:27 AM. Topic has 2 replies.