Home > Community > Forums > Custom IC SKILL > Incorrect connectivity net name (_StrongGroup_)

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Incorrect connectivity net name (_StrongGroup_) 

Last post Mon, Feb 4 2013 9:51 PM by kb how. 0 replies.
Started by kb how 04 Feb 2013 09:51 PM. Topic has 0 replies and 556 views
Page 1 of 1 (1 items)
Sort Posts:
  • Mon, Feb 4 2013 9:51 PM

    • kb how
    • Top 100 Contributor
    • Joined on Thu, May 5 2011
    • Melaka, Melaka
    • Posts 79
    • Points 1,075
    Incorrect connectivity net name (_StrongGroup_) Reply

    Hi,

    I encountered some problem where layout instance's netName is auto updated from net1 to net1_StrongGroup_11 after doing "Update Component And Nets" in LayoutXL mode.

    May i know why and how this happen? Anyway to turn off this? Currently, i have to manually change the netName. 

     

    Info (what i done to reproduce it)

    1. opem schematic, and launch LayoutXL, then "Update Component And Nets"

    2. The netName for each terminal will auto update to _StrongGroup_.

     

    Cadence Version: "@(#)$CDS: virtuoso version ICADV12.1-64b 12/21/2012 10:59 (ddcat1) $"

     

    Thanks a lot.

    -How-
    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by kb how at 04 Feb 2013 09:51 PM. Topic has 0 replies.