Home > Community > Forums > PCB Design > 16.5 Flow Manager / Packing and Check Model Issue.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 16.5 Flow Manager / Packing and Check Model Issue. 

Last post Mon, Jan 28 2013 1:16 PM by 0390mach1. 1 replies.
Started by 0390mach1 28 Jan 2013 11:08 AM. Topic has 1 replies and 472 views
Page 1 of 1 (2 items)
Sort Posts:
  • Mon, Jan 28 2013 11:08 AM

    • 0390mach1
    • Not Ranked
    • Joined on Mon, Jan 28 2013
    • Posts 2
    • Points 10
    16.5 Flow Manager / Packing and Check Model Issue. Reply

     I am migrating from 16.2 to 16.5.  My company maintains a released library for schematic capture (schematic parts, allegro symbols, costing etc., dml models)  This is a pain since it may take upto a week to get a symbol created and sometimes we choose another part before the design is released.   We have a local library we maintain for parts we need to get into a design quickly for proto-types (Pre-release).  Doing a "packaging" which is needed to move the netlist into allegro, I am getting a number of errors which is due to the fact that there is not a .dml model for the symbols we have created locally.   This did not happen in 16.2.   Is there someway to disable the model check in 16.5 to ignore the .dml model availability?  We normally use sprectraquest to handle the dml model creation until we are closer to release.  We have a local library of 700 plus parts, I can not spend days converting ibis models into .dml files.

    Net sch @\171365_lib\.sch(sch_1):gpio_testm1 Schedule: Default
    Error:        Signal Model "RESISTOR-2.7K" on instance"@\171365_lib\.sch(sch_1):page1_i109"

    • Post Points: 5
  • Mon, Jan 28 2013 1:16 PM

    • 0390mach1
    • Not Ranked
    • Joined on Mon, Jan 28 2013
    • Posts 2
    • Points 10
    Re: 16.5 Flow Manager / Packing and Check Model Issue. Reply
     I found the answer, add this to your .cpm file

    START_ECSET_MODELS
    retain_existing_xnets_and_diffpairs 'YES'
    END_ECSET_MODELS
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by 0390mach1 at 28 Jan 2013 11:08 AM. Topic has 1 replies.