Home > Community > Forums > PCB Design > problem generating a BOM in a hierarchical design

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 problem generating a BOM in a hierarchical design 

Last post Tue, Jan 22 2013 5:51 PM by smash. 0 replies.
Started by smash 22 Jan 2013 05:51 PM. Topic has 0 replies and 500 views
Page 1 of 1 (1 items)
Sort Posts:
  • Tue, Jan 22 2013 5:51 PM

    • smash
    • Not Ranked
    • Joined on Tue, Jan 22 2013
    • Posts 1
    • Points 5
    problem generating a BOM in a hierarchical design Reply

    Hello,

     i have a design thats got some hierarchical blocks.  the schemaric is complete and i now need to generate a BOM.  i select "use occurances" and off it goes.  For whatever reason, each component is on its own line.  Note that i DONT have that option selected in the BOM menu.

     if i try to generate the BOM using instances, it groups components as it should, but it gives me hierarchical errors as expected.  i've also tested this on a different "flat" design and using instances bom is generated correctly.

    i cant submit a bom with 1200 line items.  someone please help.

    using orcad ver 16.5 S022 

     thank you

     

    figured it out.  had an ID field in the property string that is uneque for each component.  works now. 

    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by smash at 22 Jan 2013 05:51 PM. Topic has 0 replies.