Home > Community > Forums > PCB Design > Off Grid (Misaligned) components and circuits in Capture.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Off Grid (Misaligned) components and circuits in Capture. 

Last post Thu, Dec 27 2012 5:20 AM by TH Designs. 1 replies.
Started by yourdreamz 27 Dec 2012 04:53 AM. Topic has 1 replies and 809 views
Page 1 of 1 (2 items)
Sort Posts:
  • Thu, Dec 27 2012 4:53 AM

    • yourdreamz
    • Not Ranked
    • Joined on Thu, Dec 27 2012
    • Posts 3
    • Points 45
    Off Grid (Misaligned) components and circuits in Capture. Reply

    I've imported a project made by OrCAD Capture 16.0 into OrCAD Capture 16.5 SPB, and all the components and wires have become misalligned to the grid. Thus it doesn't allow me to connect new components to the same. 

    In my search here I found this link in this forum: http://www.cadence.com/Community/forums/p/11756/15426.aspx#15426

    which mentions similar issue but the solution given needs lots of rework for me as different group of circuits are misaligned by different distance.  

    Is there a way to solve this in a more simpler way?

    Filed under: , , ,
    • Post Points: 20
  • Thu, Dec 27 2012 5:20 AM

    • TH Designs
    • Top 25 Contributor
    • Joined on Fri, Apr 13 2012
    • Warminster, PA
    • Posts 269
    • Points 4,370
    Re: Off Grid (Misaligned) components and circuits in Capture. Reply

    Make sure the grid setting is the same in 16.6. I recently ran into the same issue. The grid was at 1/2 in 15.7 and 1/1 in 16.5. Gave the impression that everything was off grid until I set it to 1/2 then everything lined up.

    Tom

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by yourdreamz at 27 Dec 2012 04:53 AM. Topic has 1 replies.