Home > Community > Forums > PCB Design > Placing from Capture To Editor

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Placing from Capture To Editor 

Last post Tue, Dec 18 2012 7:17 AM by TH Designs. 4 replies.
Started by TH Designs 17 Dec 2012 05:51 AM. Topic has 4 replies and 631 views
Page 1 of 1 (5 items)
Sort Posts:
  • Mon, Dec 17 2012 5:51 AM

    • TH Designs
    • Top 25 Contributor
    • Joined on Fri, Apr 13 2012
    • Warminster, PA
    • Posts 269
    • Points 4,370
    Placing from Capture To Editor Reply

    I have noticed that when placing a symbol in Editor from Capture, when the part is selected in Capture it is placed on my cursor in Editor, but zoomed in to the point I can't see where I'm going with it. At this point I try to use my mouse wheel to zoom out, or the keyboard commands I have set for zooming and neither work. I have to release the part, zoom out, then pick the part in Editor again and continue with the placement.

    Still using latest 16.5, if that matters.

    Tom

    • Post Points: 20
  • Mon, Dec 17 2012 6:04 AM

    • budnoel
    • Top 50 Contributor
    • Joined on Tue, Aug 12 2008
    • Rochester, NY
    • Posts 129
    • Points 2,100
    Re: Placing from Capture To Editor Reply

    Hi Tom - I know exactly what you're talking about and I struggled with the same problem.  I'm sure there are probably other ways of doing this but here's what works for me:  First, I zoom into a section of circuitry that I'm trying to group.  Next I go to the next component in the schematic that I want to place.  At this point, the cursor jumps to a close in view of the component I'm trying to place as you described.  Now I simply select the "Zoom-Previous" button and I immediately jump back to my previously selected zoom level and location.  Give it a try and let me know if it helps.

    • Post Points: 50
  • Mon, Dec 17 2012 12:14 PM

    • Khurana
    • Top 25 Contributor
    • Joined on Thu, Aug 14 2008
    • Posts 238
    • Points 3,300
    Re: Placing from Capture To Editor Reply

    Try disabling 'no zoom to object' in Allegro Preferences.

    • Post Points: 5
  • Mon, Dec 17 2012 12:19 PM

    • TH Designs
    • Top 25 Contributor
    • Joined on Fri, Apr 13 2012
    • Warminster, PA
    • Posts 269
    • Points 4,370
    Re: Placing from Capture To Editor Reply

    Thanks Bud. I'll give this a whirl tonight.

    Another simple thing made difficult....................... I really miss the way crossprobing worked in Layout, it was so useful.

    I thought I saw an option somewhere where you could pick the zoom level for placing from Capture. The fact that no other command is active during the place (ie: zoom) is silly.

    Tom

    • Post Points: 5
  • Tue, Dec 18 2012 7:17 AM

    • TH Designs
    • Top 25 Contributor
    • Joined on Fri, Apr 13 2012
    • Warminster, PA
    • Posts 269
    • Points 4,370
    Re: Placing from Capture To Editor Reply

    Bud,

    It does work. Thanks.

    Tom

    • Post Points: 5
Page 1 of 1 (5 items)
Sort Posts:
Started by TH Designs at 17 Dec 2012 05:51 AM. Topic has 4 replies.