Home > Community > Forums > PCB Design > gerber 6x00 error message

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 gerber 6x00 error message 

Last post Thu, Nov 8 2012 11:42 AM by Boma. 1 replies.
Started by purikku22 26 Oct 2012 12:33 AM. Topic has 1 replies and 701 views
Page 1 of 1 (2 items)
Sort Posts:
  • Fri, Oct 26 2012 12:33 AM

    • purikku22
    • Top 50 Contributor
    • Joined on Wed, Jul 16 2008
    • san fernando pampanga, Philippines
    • Posts 153
    • Points 2,200
    gerber 6x00 error message Reply

     Hi All,

     i have another question. Using gerber 6x00 settings in V15.7, I am trying to output gerber. But one of my inner layer (negative film) has error. Please see attached image. I think the thermal pin of the hole is the error (because it portrudes outside the copper pour???). How can I remove the error in gerber without changing the thermal flash?

     Thank you,


    • Post Points: 20
  • Thu, Nov 8 2012 11:42 AM

    • Boma
    • Top 200 Contributor
    • Joined on Mon, Aug 4 2008
    • Posts 37
    • Points 515
    Re: gerber 6x00 error message Reply

    If you have not figured it out yet,  it appears that your padstack is missing the thermal pad/antipad definition.  Add the definition, reprocess and I think you will be OK....

    Boma 

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by purikku22 at 26 Oct 2012 12:33 AM. Topic has 1 replies.