Home > Community > Forums > PCB Design > Save error on Pad Designer Allegro 16.3

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Save error on Pad Designer Allegro 16.3 

Last post Fri, Oct 12 2012 7:31 AM by CasidyBloom. 2 replies.
Started by CasidyBloom 03 Oct 2012 01:10 PM. Topic has 2 replies and 1168 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, Oct 3 2012 1:10 PM

    • CasidyBloom
    • Not Ranked
    • Joined on Tue, Sep 4 2012
    • Zapopan, Jalisco
    • Posts 3
    • Points 45
    Save error on Pad Designer Allegro 16.3 Reply

     Hello

     Well I have install on my computer the Allegro 16.3 and recently I installed PAD 9.3 and maybe that was a terrible mistake, because Capture from Allegro crash and the Pad Designer too.

     So I fix the problem with Capture changing the variable "path" but now I find out that Pad Designer doesn't save the pads T_T and the only error is "Save error: -3000289"

     Someones nows about this problem about PADS and Allegro in the same PC? and how to fixes?



    I really need bouth software. 

    Thanks for your time.

     

     

    • Post Points: 20
  • Thu, Oct 11 2012 10:08 PM

    • Pawandeep
    • Top 75 Contributor
    • Joined on Sat, Oct 15 2011
    • Singapore, 00-SG
    • Posts 106
    • Points 1,690
    RE: Save error on Pad Designer Allegro 16.3 Reply
    Hi Casidy,

    I have been using both of these but with no issues like yours. You can try removing both completely and reinstall them again. Try to install the latest hotfix also for allegro.

    Thanks,

    Pawan
    • Post Points: 20
  • Fri, Oct 12 2012 7:31 AM

    • CasidyBloom
    • Not Ranked
    • Joined on Tue, Sep 4 2012
    • Zapopan, Jalisco
    • Posts 3
    • Points 45
    Re: RE: Save error on Pad Designer Allegro 16.3 Reply

     Hello Pawandeep,

    I try it but it doesn't works, but this is the solution:


    Go to CONTROL PABEL-->SYSTEM-->ADVANCED-->ENVORIMENT VARIABLES->

    And on SYSTEM VARIABLES add or change depends of your computer, this variables.


    CDS_LIC_FILE C:\Cadence\LicenseManager\license.dat
    CDS_LIC_ONLY 1
    CDSROOT C:\Cadence\SPB_16.5
    CHDL_LIB_INST_DIR %CDSROOT%
    CONCEPT_INST_DIR %CDSROOT%
    HOME C:\SPB_Data\
    OA_PLUGIN_PATH %CDSROOT%\Share\oaPlugIns


    For this last one only copy and paste the direction for Mentor graphics on the end

    PATH C:\MentorGraphics\Allegro Export ODB++\nv\bin;C:\Program Files\TortoiseSVN\bin;%CDSROOT%\tools\pcb\bin;%CDS ROOT%\tools\bin;%CDSROOT%\tools\libutil\bin;%CDSRO OT%\tools\fet\bin;%CDSROOT%\tools\specctra\bin;%CD SROOT%\tools\PSpice;%CDSROOT%\tools\PSpice\Library ;%CDSROOT%\tools\Capture;%CDSROOT%\OpenAccess\bin\ win32\opt;E:\Mentor\9.3PADS\SDD_HOME\common\win32\ bin;E:\Mentor\9.3PADS\SDD_HOME\common\win32\lib;%MGC_H OME%/bin;%MGC_HOME%/lib;%MGC_HOMEBS%\bin;%MGC_HOMEBS%\lib;


    Now I have Cadence 16.5 and PADS9.3 working without problems

    Regards

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by CasidyBloom at 03 Oct 2012 01:10 PM. Topic has 2 replies.