Home > Community > Forums > PCB Design > Dynamic Shape issue

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Dynamic Shape issue 

Last post Thu, Oct 4 2012 2:30 AM by Szabolcs88. 12 replies.
Started by Szabolcs88 02 Oct 2012 04:49 AM. Topic has 12 replies and 2126 views
Page 1 of 1 (13 items)
Sort Posts:
  • Tue, Oct 2 2012 4:49 AM

    • Szabolcs88
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • Romania, Romania
    • Posts 11
    • Points 335
    Dynamic Shape issue Reply

     I have a little problemwith a particular dynamic shape.  I have a dynamic shape and is it assigned a net and still it is separated. What is the problem? Why don't they connect if they are on the same net? 

    Thanks 

    • Post Points: 20
  • Tue, Oct 2 2012 4:57 AM

    • budnoel
    • Top 75 Contributor
    • Joined on Tue, Aug 12 2008
    • Rochester, NY
    • Posts 129
    • Points 2,100
    Re: Dynamic Shape issue Reply

    Is it possible your same net - net spacing settings are affecting this?  Check your constraints for same net to net spacings.

     

    • Post Points: 20
  • Tue, Oct 2 2012 5:24 AM

    • Szabolcs88
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • Romania, Romania
    • Posts 11
    • Points 335
    Re: Dynamic Shape issue Reply

    Didn't work....any ideeas?

    • Post Points: 20
  • Tue, Oct 2 2012 5:48 AM

    • budnoel
    • Top 75 Contributor
    • Joined on Tue, Aug 12 2008
    • Rochester, NY
    • Posts 129
    • Points 2,100
    Re: Dynamic Shape issue Reply

    Any chance you can post a screen shot of what you're looking at?

    • Post Points: 20
  • Tue, Oct 2 2012 6:15 AM

    • Szabolcs88
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • Romania, Romania
    • Posts 11
    • Points 335
    Re: Dynamic Shape issue Reply

     https://docs.google.com/drawings/d/1qjl9t_ArwOyiUluZ0sOsRj_-znAoHLNFKszRKAgGuf0/edit

    I hope this helps....

    • Post Points: 20
  • Tue, Oct 2 2012 6:22 AM

    • mcatramb91
    • Top 75 Contributor
    • Joined on Thu, Jan 3 2013
    • Chelmsford, MA
    • Posts 101
    • Points 5,010
    Re: Dynamic Shape issue Reply

    Hi,

    The link doesn't work - Can you please attach the image to the forum posting using the Options tab when replying to the message.

    • Post Points: 20
  • Tue, Oct 2 2012 6:27 AM

    • Szabolcs88
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • Romania, Romania
    • Posts 11
    • Points 335
    Re: Dynamic Shape issue Reply

     Here is it. Thank you for the tip on how to put pictures here. 


    • Post Points: 65
  • Tue, Oct 2 2012 6:39 AM

    • tmd63
    • Top 200 Contributor
    • Joined on Mon, Jul 23 2012
    • Stonehouse, Gloucestershire
    • Posts 40
    • Points 875
    Re: Dynamic Shape issue Reply

    Do you have an anti copper line that is not displayed in that area? It will still affect the pour but you just wont see it.

    The impossible we do straight away. Miracles take a little longer.
    • Post Points: 20
  • Tue, Oct 2 2012 9:30 AM

    • budnoel
    • Top 75 Contributor
    • Joined on Tue, Aug 12 2008
    • Rochester, NY
    • Posts 129
    • Points 2,100
    Re: Dynamic Shape issue Reply

    Did you discover what was causing this problem?  Just curious.

    • Post Points: 5
  • Tue, Oct 2 2012 10:00 PM

    • girish
    • Not Ranked
    • Joined on Wed, Jul 16 2008
    • Bangalore, Karnataka
    • Posts 241
    • Points 4,920
    Re: Dynamic Shape issue Reply

     Hi,

    Strange issue seems like some bug ! hope below steps may help you to resolve the issue
    1. In color dialogue make global visibility ON & check any sort  keepouts present in this area
    2. Check the Shape type Dynamic or Static ? 
    3. Select shape & check the parameter settings once
    4. worst case put one shape of same net touching both parts & merge it
    Regards,
    GK
    • Post Points: 5
  • Wed, Oct 3 2012 4:20 AM

    • mcatramb91
    • Top 75 Contributor
    • Joined on Thu, Jan 3 2013
    • Chelmsford, MA
    • Posts 101
    • Points 5,010
    Re: Dynamic Shape issue Reply

    Hello,

    Two things to check.  

    Is there a Route Keepout defined in that area which is causing the separation (turn all Route Keepout Layers)

    OR

    Is there a shape void defined that is causing the separation. (Shape > Manual Void.... > Delete, select the shape and window over the separation to delete the void if it exists)   Also running Delete Islands (Shape > Delete Islands) would create these types of shape voids if at one point you had two traces that ran thru the area to form an island in the shape.

    Hope this help,
    Mike Catrambone
    Plexus Engineering Solutions

    • Post Points: 5
  • Wed, Oct 3 2012 8:37 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,246
    • Points 20,245
    Re: Dynamic Shape issue Reply

    Go to Display - Color Visibility and turn on the Bound for the specific layer that has the issue. This is a good way to view the outer boundary of the shapes including any voids / islands that have been deleted. 

    • Post Points: 20
  • Thu, Oct 4 2012 2:30 AM

    • Szabolcs88
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • Romania, Romania
    • Posts 11
    • Points 335
    Re: Dynamic Shape issue Reply

     After many aggonizing hours i have found the problem....Sadly it was an ORCAD PCB EDITOR bug of somekind..... i have opened it at work and there everything was ok...thank you for the tips 

    • Post Points: 5
Page 1 of 1 (13 items)
Sort Posts:
Started by Szabolcs88 at 02 Oct 2012 04:49 AM. Topic has 12 replies.