Home > Community > Forums > PCB Design > Script problem in orcad pcb editor

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Script problem in orcad pcb editor 

Last post Tue, Sep 25 2012 4:50 AM by fxffxf. 2 replies.
Started by priya05 24 Sep 2012 09:03 PM. Topic has 2 replies and 963 views
Page 1 of 1 (3 items)
Sort Posts:
  • Mon, Sep 24 2012 9:03 PM

    • priya05
    • Top 500 Contributor
    • Joined on Thu, Mar 22 2012
    • karur, Tamil Nadu
    • Posts 21
    • Points 445
    Script problem in orcad pcb editor Reply

    Hi All,

    I have a set of scripts.but some of the scripts are not running.Script path clearly set in allegro.men from my own menu name. But it is not working.is there any soluiton?

    regards, priya.
    Filed under:
    • Post Points: 5
  • Mon, Sep 24 2012 9:28 PM

    • priya05
    • Top 500 Contributor
    • Joined on Thu, Mar 22 2012
    • karur, Tamil Nadu
    • Posts 21
    • Points 445
    Re: Script problem in orcad pcb editor Reply
    following error message comes while running script.but the skill when we type in command window it works. Error: command not found skill.
    regards, priya.
    • Post Points: 20
  • Tue, Sep 25 2012 4:50 AM

    • fxffxf
    • Top 25 Contributor
    • Joined on Thu, Jul 17 2008
    • ., AK
    • Posts 290
    • Points 4,620
    Re: Script problem in orcad pcb editor Reply

     see my reply in http://www.cadence.com/community/forums/T/23703.aspx

    you need to update your skill code to add a axlCmdRegister for the function in question then change the script to call the registered command instead of calling the "skill" command.

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by priya05 at 24 Sep 2012 09:03 PM. Topic has 2 replies.