Home > Community > Forums > PCB Design > anti pad disabled

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 anti pad disabled 

Last post Mon, Sep 24 2012 3:40 AM by steve. 1 replies.
Started by AmyZhang 23 Sep 2012 10:52 PM. Topic has 1 replies and 811 views
Page 1 of 1 (2 items)
Sort Posts:
  • Sun, Sep 23 2012 10:52 PM

    • AmyZhang
    • Not Ranked
    • Joined on Thu, Jul 28 2011
    • Beijing, Beijing
    • Posts 13
    • Points 215
    anti pad disabled Reply

    Hi all,

    when i split vcc plane from different location of the through pad, it display different :at the vcc layer,the space between shape to drill hole is that the radius of regular pad + default space of pin to shape  actually , the anti pad seen like disabled

    the dimension of through pad:250/126mil, anti pad150mil1

    thanks!

     


    • Post Points: 20
  • Mon, Sep 24 2012 3:40 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,201
    • Points 19,540
    Re: anti pad disabled Reply

    Your Shapes look like Static shapes rather than Dynamic so try a Shape - Manual Void/Cavity - Element then double click the pad. If they are dynamic check Shape - Global Dynamic Params - Clearances and check the Via, Thru pin settings to be Thermal / Anti rather than DRC.

    Personally I never use / recommend thermal / anti pad settings. I always set the actual distance for Shape to in Constraint Manager.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by AmyZhang at 23 Sep 2012 10:52 PM. Topic has 1 replies.