Home > Community > Forums > Feedback, Suggestions, and Questions > HTML editor in new post broken, like everything else.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 HTML editor in new post broken, like everything else. 

Last post Sat, Jul 28 2012 9:47 PM by mnbv0987. 0 replies.
Started by mnbv0987 28 Jul 2012 09:47 PM. Topic has 0 replies and 522 views
Page 1 of 1 (1 items)
Sort Posts:
  • Sat, Jul 28 2012 9:47 PM

    • mnbv0987
    • Not Ranked
    • Joined on Thu, Jul 19 2012
    • Posts 12
    • Points 135
    HTML editor in new post broken, like everything else. Reply

    Google Chrome latest version, Windows 7 64-bit

    Create a new forum post. Press HTML button and edit with valid HTML. Press Update. Message window becomes solid empty gray block. Pressing "Post" will still post the message, but there is no way to edit or even view it after pressing Update on the HTML editor. 

    Note that pressing back button on browser after making the post will return to the new post page with the message window enabled and containing the message, properly formatted and editable. 

    Cadence you have enough trouble trying to design stable and functional PCB layout software. Please consider using one of the many mature and well-established forum systems that already exist instead of attempting to create your own, which, based on the QA I've seen, is basically doomed to fail from the start.

    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by mnbv0987 at 28 Jul 2012 09:47 PM. Topic has 0 replies.