Home > Community > Forums > Custom IC Design > Cannot perform STB analysis in cadence

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Cannot perform STB analysis in cadence 

Last post Fri, Jul 13 2012 12:46 AM by Frank Wiedmann. 1 replies.
Started by ayoolanr 09 Jul 2012 11:19 AM. Topic has 1 replies and 1889 views
Page 1 of 1 (2 items)
Sort Posts:
  • Mon, Jul 9 2012 11:19 AM

    • ayoolanr
    • Not Ranked
    • Joined on Fri, Jun 24 2011
    • Posts 1
    • Points 20
    Cannot perform STB analysis in cadence Reply

     Hello Guys,

    I am using virtuoso 6.1.4 and i was trying to perform STB analysis on a fully differential amplifier. I broke the loop using the cmdmprobe instance from analogLib library.  I tried to Edit the propertites to specify -1 or 1 for differential and common mode respectively but alas, no fields to modify. I went on with the STB analysis setup selecting the probe instance etc. After running the simulation, i get the following message from my CIW window:

    INFO (ADE-3070): Simulation completed, but the results may not be available.

     Indeed i tried to access the results from direct plot form but it says "There is currently no analysis data found or selected".

    Please i will appreciate any help.

    Thanks

    • Post Points: 20
  • Fri, Jul 13 2012 12:46 AM

    • Frank Wiedmann
    • Top 75 Contributor
    • Joined on Wed, Jul 16 2008
    • Muenchen, Bavaria
    • Posts 96
    • Points 1,560
    Re: Cannot perform STB analysis in cadence Reply

    The cmdmprobe is now obsolete. Try using the diffstbprobe instead.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by ayoolanr at 09 Jul 2012 11:19 AM. Topic has 1 replies.