Home > Community > Forums > Custom IC Design > ADE GXL always pending...

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 ADE GXL always pending... 

Last post Sun, Oct 28 2012 5:52 AM by tkhan. 5 replies.
Started by heavenevil 05 Jun 2012 10:33 AM. Topic has 5 replies and 2003 views
Page 1 of 1 (6 items)
Sort Posts:
  • Tue, Jun 5 2012 10:33 AM

    • heavenevil
    • Not Ranked
    • Joined on Sun, Jan 15 2012
    • Posts 7
    • Points 125
    ADE GXL always pending... Reply

    I can do simulations in ADE L, but if I try to do it in ADE GXL, whatever how simple it is, after I click the run button, the status will always be running and never stop, actually it won't simulate at all, and in adexl results tab, there's a pending under Nominal....

    Usually when we do simulation use spectre, a spectre.out window will pop out and you can see the simulation progress, but now even this window not pop up... But if I right click in adexl result window, choose open debug enviroment, I can run the simulation in the debug enviroment just as in ADE L.

    Did anyone know how to make it run? Thanks a lot!

    • Post Points: 35
  • Mon, Jun 25 2012 5:23 AM

    • Quek
    • Top 10 Contributor
    • Joined on Wed, Oct 14 2009
    • Singapore, 00-SG
    • Posts 1,022
    • Points 15,575
    Re: ADE GXL always pending... Reply

    Hi heavenevil

    I am guessing that you are doing distributed process (e.g. LSF, rsh, etc) in ADE-XL and for some reason, the simulation is not progressing. ADE-L and ADE-XL distributes using different mechanisms and hence it is possible for a simuation that can hangs in ADE-XL to be able to complete successfully in ADE-L. Would you please check the log files of the jobs in the jobs directory to see if there are any clues for the hang?

    Unlike ADE-L, ADE-XL does not display the running log file automatically. This is normal, it is not a problem.

    Best regards
    Quek

    • Post Points: 20
  • Mon, Jun 25 2012 9:43 AM

    • heavenevil
    • Not Ranked
    • Joined on Sun, Jan 15 2012
    • Posts 7
    • Points 125
    Re: ADE GXL always pending... Reply
    Hi, thanks, actually I solved the problem, after installing Linux develpment kit, it works. I think because its missing linux library cause the problem.

    yum groupinstall "Development Libraries"

    will solve the problem
    • Post Points: 20
  • Thu, Oct 18 2012 8:50 AM

    • habet
    • Not Ranked
    • Joined on Mon, Mar 14 2011
    • Posts 5
    • Points 115
    Re: ADE GXL always pending... Reply

    Hello heavenevi 

    I have a same problem with you, when i run ADE xl , he doen't work.

    A simulation don't progress and under nominal is wtitten Pending. 

    I want to know if yum groupinstall solves really this problem.

    Best regards

    abdel

    • Post Points: 20
  • Fri, Oct 19 2012 7:27 PM

    • heavenevil
    • Not Ranked
    • Joined on Sun, Jan 15 2012
    • Posts 7
    • Points 125
    Re: ADE GXL always pending... Reply
    Yes. You can try, good luck
    • Post Points: 5
  • Sun, Oct 28 2012 5:52 AM

    • tkhan
    • Top 50 Contributor
    • Joined on Sat, Aug 16 2008
    • Toronto, Ontario
    • Posts 159
    • Points 2,220
    Re: ADE GXL always pending... Reply

    If you are working in IC614 you can refer to the following sourcelink solution:

    Jobs not being submitted in ADE-XL distributed processing

    Regards

    Tarek

    • Post Points: 5
Page 1 of 1 (6 items)
Sort Posts:
Started by heavenevil at 05 Jun 2012 10:33 AM. Topic has 5 replies.