Home > Community > Forums > Cadence Academic Network > Not displaying properties of a symbol

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Not displaying properties of a symbol 

Last post Wed, Aug 22 2012 4:14 AM by MarkusK. 1 replies.
Started by SeriousTyro 29 May 2012 03:54 PM. Topic has 1 replies and 609 views
Page 1 of 1 (2 items)
Sort Posts:
  • Tue, May 29 2012 3:54 PM

    • SeriousTyro
    • Not Ranked
    • Joined on Mon, May 21 2012
    • Arcadia, CA
    • Posts 4
    • Points 50
    Not displaying properties of a symbol Reply

    Hi guys,

    How can I remove some of the displayed properties such as wr,lr,nr,m of the NMOS?

    The schematic will get very cluttered if I don't.

     Thanks,

    William 

    • Post Points: 20
  • Wed, Aug 22 2012 4:14 AM

    • MarkusK
    • Not Ranked
    • Joined on Fri, Nov 20 2009
    • Freiburg, Baden-Wurttemberg
    • Posts 15
    • Points 210
    Re: Not displaying properties of a symbol Reply

    Hi William,

     in the menu click at "Edit" -> "Component Display...". A new form will show up. Select one transistor (type) in the schematic and go back to the new form. Check "parameter" there and you'll be able to edit the annotated values of the selected device type for editing the schematic (--> parameter). Setting a display value to "none" will result in one line displayed less.

    Editing the "operating point" parameters will change the parameters shown after running a simulation and clicking to "Results" --> "annotate" --> e.g. "DC Operating Point" in ADE.

     Best regards,

    Markus

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by SeriousTyro at 29 May 2012 03:54 PM. Topic has 1 replies.