Home > Community > Forums > Cadence Academic Network > Problem with ORCAD 16.3 - PSPICE toolbar is disabled

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Problem with ORCAD 16.3 - PSPICE toolbar is disabled 

Last post Thu, Feb 13 2014 4:09 AM by meganathan1. 4 replies.
Started by sardis 02 Dec 2011 01:25 PM. Topic has 4 replies and 6600 views
Page 1 of 1 (5 items)
Sort Posts:
  • Fri, Dec 2 2011 1:25 PM

    • sardis
    • Not Ranked
    • Joined on Fri, Dec 2 2011
    • Posts 2
    • Points 40
    Problem with ORCAD 16.3 - PSPICE toolbar is disabled Reply
    Hi guys, I'm new to ORCAD and in fact I just finished installing release 16.3 and its hotfix. I drew a very basic circuit but PSPICE toolbar remains grayed out all the time. I'm using Windows 7 x64 with UAC disabled and I have full administrative rights on my computer. Any ideas?
    • Post Points: 20
  • Mon, Dec 5 2011 7:35 PM

    • sorabhd
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Posts 2
    • Points 40
    Re: Problem with ORCAD 16.3 - PSPICE toolbar is disabled Reply

    Hi Sardis,

    It seems that you have not choosen project type "Analog or Mixed A/D". PSpice toolbar get enabled only if the project type is "Analog or Mixed A/D".

     When you make a new project i.e. File --> New Project. A Window appears asking for the name of the project and type of the project. Choose "Analog or Mixed A/D" option. Now, you find the PSpice toolbar enabled.

    Thanks,

    Sorabh Dung

    • Post Points: 35
  • Tue, Dec 6 2011 2:28 PM

    • sardis
    • Not Ranked
    • Joined on Fri, Dec 2 2011
    • Posts 2
    • Points 40
    Re: Problem with ORCAD 16.3 - PSPICE toolbar is disabled Reply
    Thanks Sorabh. I thought I'm having compatibility issues since I'm using Windows 7 x64. Thanks again
    • Post Points: 20
  • Thu, Dec 29 2011 2:30 AM

    • LeJonT
    • Top 500 Contributor
    • Joined on Thu, Apr 1 2010
    • Chengannur, Kerala
    • Posts 31
    • Points 485
    Re: Problem with ORCAD 16.3 - PSPICE toolbar is disabled Reply
    Hi Sardis, You need to start your capture program once with Administrative privileges to get the the simulation buttons active. Right click the program, "Run as Administrator". Thereafter you can invoke the program as normal user. Hope this helps. Thanks, Le
    Filed under: ,
    • Post Points: 5
  • Thu, Feb 13 2014 4:09 AM

    Re: Problem with ORCAD 16.3 - PSPICE toolbar is disabled Reply

     hi leJonh,

    Even through i select an  "Analog or Mixed A/D". project type but still it its not enabled.

     

    • Post Points: 5
Page 1 of 1 (5 items)
Sort Posts:
Started by sardis at 02 Dec 2011 01:25 PM. Topic has 4 replies.