Home > Community > Forums > Announcements > Remember that the 2011/2012 releases require RHE5 or Higher

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Remember that the 2011/2012 releases require RHE5 or Higher 

Last post Fri, Jul 29 2011 1:28 AM by kifof. 0 replies.
Started by kifof 29 Jul 2011 01:28 AM. Topic has 0 replies and 1295 views
Page 1 of 1 (1 items)
Sort Posts:
  • Fri, Jul 29 2011 1:28 AM

    • kifof
    • Not Ranked
    • Joined on Thu, May 28 2009
    • Posts 2
    • Points 10
    Remember that the 2011/2012 releases require RHE5 or Higher Reply

    Remember to keep an eye on the platform roadmap and plan ahead to upgrade your compute resources.

    To find the latest information, search for "platform support" on the Cadence Online Support site.

    Some of the good links are:


    If you try running a 2011 product that require RHE5 compatible OS on a RHE4 (or equivalent), you will get a standard cryptic system error such as:

          <application>: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by <library>)
     

    If you get such message, you are not using the right OS version to run this application: find a machine with a supported OS version compatible with RHE5.

    Note: EDI11 and IC616 are some of the tools that require RHE5 or higher/compatible to run. 

    You can also run the checkSysConf tool to validate your system is supported and has all the known require patch installed.

    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by kifof at 29 Jul 2011 01:28 AM. Topic has 0 replies.