Home > Community > Forums > Cadence Academic Network > Help with a Bridge rectifier circuit in PSpice

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Help with a Bridge rectifier circuit in PSpice 

Last post Wed, Apr 27 2011 3:44 AM by oldmouldy. 1 replies.
Started by shilpakhetan 26 Apr 2011 09:45 PM. Topic has 1 replies and 4147 views
Page 1 of 1 (2 items)
Sort Posts:
  • Tue, Apr 26 2011 9:45 PM

    Help with a Bridge rectifier circuit in PSpice Reply

     Hello,

             I am facing a peculiar problem with simulating a Bridge rectifier in PSpice. It does not give me a full rectified output. I suppose the only problem is with the ground..Have attached the schematic and diode netlist..Please help me out asap..

    .MODEL PDIODE D(IS=1E-10 N=1 BV=1200 IBV=10E-3 VJ=0.7)
    .TRAN 1m 1000m UIC
    .PROBE
    .END  

    Thanks and Regards,

    Shilpa.


    Filed under:
    • Post Points: 20
  • Wed, Apr 27 2011 3:44 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,415
    • Points 24,155
    Re: Help with a Bridge rectifier circuit in PSpice Reply
    Yes, the 0V node won't be moving anywhere. Try putting a 1G resistor where the 0V symbol is now and then add the 0V to that to float the lower branch of the source.
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by shilpakhetan at 26 Apr 2011 09:45 PM. Topic has 1 replies.