Home > Community > Forums > Logic Design > Regarding retiming....which license is required

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Regarding retiming....which license is required 

Last post Mon, May 7 2012 12:01 PM by mclarke. 1 replies.
Started by ChInNi miSSing 19 Mar 2011 02:00 AM. Topic has 1 replies and 4083 views
Page 1 of 1 (2 items)
Sort Posts:
  • Sat, Mar 19 2011 2:00 AM

    Regarding retiming....which license is required Reply

     Respected all.........
    I have cadence RTL compiler 9.1 version,but when am using retiming attibutes, 

    Checking out license 'RTL_Compiler_Ultra_II_Option'... (0 seconds elapsed)
    Warning : The requested product license is not currently available. [TUI-281]
            : The requested license was 'RTL_Compiler_Ultra_II_Option'.
    Error   : Unable to run the retiming feature. [RETIME-107] [set_attribute]
            : Check that you have the correct license.

    Please let me know, which version will allow these retiming attributes...............

     

    • Post Points: 20
  • Mon, May 7 2012 12:01 PM

    • mclarke
    • Top 500 Contributor
    • Joined on Wed, Jan 7 2009
    • Keswick, Ontario
    • Posts 16
    • Points 215
    Re: Regarding retiming....which license is required Reply

     Hi,

    This is not a tool version issues but a licensing issues. For RC9.1 you must have and suscessfully checkout a  'RTL_Compiler_Ultra_II_Option' license. If you do not own one of these licenses then I suggest you contact Cadence Sale in your area where one can be provided.

    Cheers,

      Mike

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by ChInNi miSSing at 19 Mar 2011 02:00 AM. Topic has 1 replies.