Home > Community > Forums > RF Design > Run into problem with calculator plotting

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Run into problem with calculator plotting 

Last post 04-30-2013 6:39 AM by Andrew Beckett. 9 replies.
Started by madmarx 02 Nov 2010 09:12 PM. Topic has 9 replies and 5892 views
Page 1 of 1 (10 items)
Sort Posts:
  • 11-02-2010 9:12 PM

    • madmarx
    • Not Ranked
    • Joined on 11-03-2010
    • Posts 1
    • Points 20
    Run into problem with calculator plotting Reply

    Hi,

    I'm from university of southern california. I'm using cadence on school's server. However, whenever I try to use calculator to take derivertive or FFT of certain signal, it shows nilERROR (WIA-1091):  Data transfer to Visualization & Analysis Tool failed. For  assistance, contact Cadence Customer Support with the diagnostic information. The same error appears when I try to take pss simulation. All of my classmates are also running in to this problem. We cann't find the reason. Can someone help us?

    Thanks

    Yinfei Zhai

     

    • Post Points: 20
  • 11-03-2010 2:33 AM

    Re: Run into problem with calculator plotting Reply

    Hi Yinfei,

    It would be useful to know what version of "cadence" you're using. In the Command Interpreter Window, do Help->About and report what it says.

    Also could you post the expression in the calculator that you're trying to compute.

    Can you plot the original signal prior to doing the deriv() or dft() function?

    Regards,

    Andrew.

    • Post Points: 35
  • 02-11-2012 11:31 AM

    • Zayzune
    • Not Ranked
    • Joined on 11-25-2008
    • Posts 1
    • Points 20
    Re: Run into problem with calculator plotting Reply
    Hi Andrew, I am also in a similar situation in using the tools at USC. however the only difference is in using the spectre simulator with ADE L trying to do an AC analysis it gives the same Error: "ERROR (WIA-1091): Data transfer to Visualization & Analysis Tool failed. For assistance, contact Cadence Customer Support with the diagnostic information in the log file '.../cds/ade_viva.log'." I have Custom IC Design Tools Virtuoso Front to Back Design Environment IC6.1.2.500.17 could you please let me know what i need to do to move forward..... Thanks
    • Post Points: 20
  • 02-15-2012 5:42 AM

    Re: Run into problem with calculator plotting Reply

    IC612 is no longer supported - since then we've had IC613, IC614 and IC615 - so if possible try using a recent hotfix of IC615. I'm sure the problem won't exist there because the way the waveform tool is implemented is very different - but it might reveal the true nature of the problem if there still is a problem.

    Regards,

    Andrew.

    • Post Points: 20
  • 05-23-2012 7:18 AM

    • dineshp
    • Not Ranked
    • Joined on 08-06-2008
    • Posts 11
    • Points 160
    Re: Run into problem with calculator plotting Reply
    I have exactly the same problem, but what's weird is that Calculator worked absolutely fine for me, and suddenly stopped working one day. I cannot plot anything with Calculator, but if I save the outputs to be plotted in ADE prior to running the simulation, the waveforms all plot. I use IC6.1.3.1. What puzzles me is that suddenly Calculator stopped working. Could it be some environmental setting that I accidentally changed?
    • Post Points: 20
  • 05-23-2012 9:15 AM

    • Tawna
    • Top 25 Contributor
    • Joined on 07-10-2008
    • Snohomish, WA
    • Posts 191
    • Points 5,155
    RE: Run into problem with calculator plotting Reply
    Hi dineshp,

    You are using a very old version of IC … try upgrading to IC6.1.5 latest ISR.

    Best regards,

    Tawna
    Best regards, Tawna Wilsey Staff Support AE, Global Customer Support Cadence Design Systems, Inc.
    • Post Points: 5
  • 04-12-2013 6:27 PM

    • haleh
    • Not Ranked
    • Joined on 04-13-2013
    • Posts 2
    • Points 40
    Re: Run into problem with calculator plotting Reply

    Hello,

    I have similar problem too. ex. ex. running   the noise simulation and trying to plot the squared output noise, I get the following error "Data transfer to Visualization & Analysis Tool failed. For  assistance, contact Cadence Customer Support with the diagnostic information in the log file /ade_viva.log".I am using CADENCE 6.1 installed on UCI's server.

    Could help me out? 

    • Post Points: 20
  • 04-13-2013 1:52 AM

    Re: Run into problem with calculator plotting Reply
    CADENCE 6.1 is too vague. Assuming you are talking about IC61, there have been 6 major releases of this since 2006, and significant changes in the calculator during that. I'm sure the problem wouldn't happen in IC615, which is the only supported version currently, so can you use that?
    • Post Points: 20
  • 04-14-2013 11:34 AM

    • haleh
    • Not Ranked
    • Joined on 04-13-2013
    • Posts 2
    • Points 40
    Re: Run into problem with calculator plotting Reply

    Hello,

    The only  version on our school's server is IC6.1.3. Does this version have a problem with calculator. I cannot use any other version. So, what should I do?!

    • Post Points: 20
  • 04-30-2013 6:39 AM

    Re: Run into problem with calculator plotting Reply

    Please ask your school to install something newer (e.g. IC615).

    In general there was no problem witht the calculator in this release (because it's a vital part of the flow). However, there may be some issue with either your environment or with the specific expression which is causing something to crash and hence it can't talk to the Java process.

    I did some searching, and there's no general problem reported that allows me to debug easily. A few specific issues related to large data causing it to run out of memory, but nothing general.

    Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (10 items)
Sort Posts:
Started by madmarx at 02 Nov 2010 09:12 PM. Topic has 9 replies.