Home > Community > Forums > Digital Implementation > run time concerns in CTE mode

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 run time concerns in CTE mode 

Last post Tue, Aug 28 2007 1:43 AM by archive. 4 replies.
Started by archive 28 Aug 2007 01:43 AM. Topic has 4 replies and 1728 views
Page 1 of 1 (5 items)
Sort Posts:
  • Tue, Aug 28 2007 1:43 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    run time concerns in CTE mode Reply

    Hi,

    Please let me know if there is any run time hit using the CTE mode.I am observing that in  most cases for optimizations and reporting the CTE commands do take more time than the FE_STA commands. Would like to know if this is the case with all the users.Also is there any statistics suggesting how many customers have moved into CTE mode.

    Regards
    Vijay


    Originally posted in cdnusers.org by mvvijay78
    • Post Points: 0
  • Thu, Aug 30 2007 12:14 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: run time concerns in CTE mode Reply

    Hi Vijay,

    You don't say which version of the tool you are using. I know that when CTE mode first came out, the performance was not as quick as FE_STA mode. But I think a lot of improvment has gone on since then. We always use CTE mode and have for a few years now.

    - Kari


    Originally posted in cdnusers.org by Kari
    • Post Points: 0
  • Fri, Aug 31 2007 5:55 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: run time concerns in CTE mode Reply

    Kari,

    My mistake.I am using the latest version of encounter i.e 6.2USR2.

    Regards
    Vijay


    Originally posted in cdnusers.org by mvvijay78
    • Post Points: 0
  • Fri, Aug 31 2007 8:08 AM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: run time concerns in CTE mode Reply

    Hi Vijay,

    In that case, definitely go with CTE mode. It is the most up-to-date and you shouldn't have any runtime issues.

    - Kari


    Originally posted in cdnusers.org by Kari
    • Post Points: 0
  • Tue, Sep 11 2007 10:23 PM

    • archive
    • Top 75 Contributor
    • Joined on Fri, Jul 4 2008
    • Posts 88
    • Points 4,930
    RE: run time concerns in CTE mode Reply

    Hi Kari,

    I do understnad the CTE mode is the  latest timing engine and supposed to be the better compared to FE-STA.But if u get a change try the same optimization u do in CTE mode in FE-STA and I am sure u will find not much difference in the qulity of optimization but a run time hit of atleast 50% in the case of CTE . Please do try the FE-STA mode when u get a chance in the latest 6.2USR2.

    Regards
    Vijay


    Originally posted in cdnusers.org by mvvijay78
    • Post Points: 0
Page 1 of 1 (5 items)
Sort Posts:
Started by archive at 28 Aug 2007 01:43 AM. Topic has 4 replies.